Phone is on a reboot loop

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • In Progress
Photo of Spencer Berkinshaw

Spencer Berkinshaw

  • 110 Points 100 badge 2x thumb

Posted 3 months ago

  • 0
  • 1
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,796 Points 20k badge 2x thumb
Spencer,

Your question really has no question to it. It seems like a statement. Can you be a lot more specific as to what your problem is? It would be great if you were to include any and all error messages you receive and a basic statement as to what you would like to do with your RingCentral system, what you are doing and the result you are getting that doesn't seem to be working as you would hope it would.

It is also helpful to tell us which equipment you are using, for example, the mobile phone app (Android / iPhone), the Windows App, Glip, a desk phone (make and model), etc.. It would also be helpful if we knew which RingCentral Office plan you are on.

One or more of us would be more than happy to assist you then.
(Edited)
Photo of Spencer Berkinshaw

Spencer Berkinshaw

  • 110 Points 100 badge 2x thumb
I have a Ring Central Polycom desktop phone, Model: VVX410.

It is stuck in a reboot loop as follows:
Polycom logo, Autoboot countdown, Uploading 1 of 1 core files, Updating firmware (on this screen for short time), Starting Application, Initializing device, loop starts again.

This phone has worked in the past and was placed at a port that works with other desktop phones. Polycom said it was a configuration issue that Ring Central handles.
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,296 Points 20k badge 2x thumb
Wow! It's strange that it has worked before and not now. I use a vvx411 and have never seen this issue before. I assume no other vvx411's are affected but did this happen after an RC update, after a Windows update, after an application update, etc.? I assume also that you have completely cold-booted the phone after having it fully disconnected for a while, etc. (all the basic stuff)?
Photo of Spencer Berkinshaw

Spencer Berkinshaw

  • 110 Points 100 badge 2x thumb
I feel like it has something to do with the firmware but I am not sure why this one would be the only one having problems. I am not sure exactly when the issue started because the employee who was using the phone was out of the office for a few months and returned with this issue (phone was plugged in the whole time). This is the only phone having problems. I have tried a cold reboot and have tried multiple ports where other phones work.
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 40,758 Points 20k badge 2x thumb
Hey Spencer, I think you're right. I seem to recall this happening to a few other customers during the recent firmware update. Unfortunately, I don't know what the resolution was. I'm going to follow up with some colleagues about this!
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 40,758 Points 20k badge 2x thumb
Hey Spencer,

Sometimes this looping can happen if the phone/network was interrupted during the firmware update. So let's see if that was the case - follow these steps and let me know how it goes!

1. Connect the device.
2. Before application loads, select "Setup" or Cancel if displayed, and then setup
3. Enter password - The password for these phones should be either 456, 72227, or blank
4. Select Provisioning Server (On certain firmware this is called Server Settings, or just Server)
5. Change server type to 'HTTP'
6. Change server address to 140.242.64.35/545n or /570n   **Note, to enter a period, use the star key, for a slash, use the 
Pound Key.
7. Select OK
8. Select Exit
9. Select Exit again if presented
10. Select Save.
11. Phone will reboot.
12. After firmware upgrade, it should full boot and you should be able to get into the web interface
13. Put the IP address into the device with HTTPS://
14. Select Settings/Provisioning Server
15. Leave Server Type as HTTPS
16. Change the Server Address to pp.ringcentral.com/pp
17. Select Save
18. The phone should reboot and the 5.4.5 or 5.7.0 version that we use will push from RingCentral to the phones 
(Edited)
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 40,758 Points 20k badge 2x thumb
FYI, updated a few things on the instructions, Spencer