Phone rings once and goes straight to voicemail

  • 0
  • 7
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

I have an SPA504G and 3 phone lines. Our phones all ring once and go directly to voicemail. I do not have the phone on DND , this was working fine on friday and hasnt done this before. Please help Im losing alot of calls I need to be taking.
Photo of Terry Blake

Terry Blake

  • 452 Points 250 badge 2x thumb
  • frustrated

Posted 5 years ago

  • 0
  • 7
Photo of Terry Blake

Terry Blake

  • 452 Points 250 badge 2x thumb
We also have call forwarding set up to ring to our cellphones but the voicemail picks up after 1 ring and nothing ever gets forwarded ... HELP
Photo of Vikki Vann

Vikki Vann

  • 92 Points 75 badge 2x thumb
You need to change the number of rings before it goes to VM.  You can find this under call forwarding/handling.  Also be sure to check your user hours/after hours.
Photo of Terry Blake

Terry Blake

  • 452 Points 250 badge 2x thumb
got this fixed. thanks
Photo of Kim Bowen, LPC

Kim Bowen, LPC

  • 60 Points
How did you get this fixed???  I'm having same problem.
Photo of Dan

Dan

  • 110 Points 100 badge 2x thumb
We have a simple 2 phone system and ours does the exact same thing. Calling the main line rings once and it goes straight to voice mail on the 2nd line. Kind of odd. I tried this from my cell, which is a "restricted" number, so could that be why? I tried calling from a land line and it worked. Just hoping someone will see this and clarify if this is why. Thanks
Photo of RC-Installer

RC-Installer, Champion

  • 27,716 Points 20k badge 2x thumb
Dan, another trouble shooting technique is to call the phone directly and see what happens.  Check to make sure DND is not on and the hours of operation.

Let us know

Thanks

Chuck
Photo of Sean Smith

Sean Smith, Employee

  • 892 Points 500 badge 2x thumb

Hello Dan, usually when calls go to VM earlier than expected it is because of call handling and forwarding rules set.  Check your call handling and forwarding rules under settings on the number of rings you have set.

Photo of Dan

Dan

  • 110 Points 100 badge 2x thumb
Our settings were actually okay, I THINK the issue is blocked or restricted numbers. My personal cell is a restricted number and when I call into any phone it goes into VM. Using a land line gets you into the normal auto receptionist. So at this time I think my cell phone is the culprit.
Photo of Carine B

Carine B

  • 114 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled phone goes straight to voicemail but I do not have do not disturb enabled.

I'd like to have my phone ring at my desk but I can't get it to work. I DO NOT have do not disturb enabled. Can you help. Thanks.
Photo of Chas Stevens

Chas Stevens

  • 198 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Some calls are going straight to voicemail during business hours..

Some calls are going straight to voicemail during business hours.  It doesn't seem to make a difference if calling a direct-dial number, or if call main number and then pressing extension.  This is occurring during business hours (both on company level and user level).  Can't find anything in settings that could be causing this.
Photo of deb riordan

deb riordan

  • 104 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Who does my phone go straight to voicemail?.

My phone does not ring. Calls are going straight to voicemail, but I can make calls from the phone.
Photo of fatboy1271

fatboy1271

  • 152 Points 100 badge 2x thumb
I have 1 user out of 65 whose phone is doing the same thing. A call from his cell phone or from another Ring Central office phone goes straight to voice mail and the odd part is when the VM greeting is over his RC phone then rings and can be answered. So although it goes to VM it doesn't actually let the caller leave a message...
(Edited)
Photo of Shelley Alonso

Shelley Alonso

  • 72 Points
I had the same thing happening for 2 mobile app users.  This was the fix from RC (and it did work).  

  1. Open the mobile app.  Go to menu > settings > app settings > voip calling > turn Incoming VOIP Calls OFF and then back to ON. 
  2. Exit the menu 
  3. Go back to menu > settings > app settings > voip calling > Turn VOIP calls OFF and then back ON
  4. Exit the menu 
  5. Go back to menu > settings > app settings > select Log Out
  6. Log back in
  7. Ask someone to test call you

This conversation is no longer open for comments or replies.