Polycom SoundStation IP6000 Password

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I have a phone that was originally purchased from RingCentral on my account, but the line associated with it was removed.  I am unable to re-provision it with the new line I would like it to be connected to.  I'm also unable to do a factory reset because the admin password isn't 456.  I have also tried using the MAC address to reset the admin password. The steps complete successfully but the 456 password still does not work.  I'm guessing since it is branded with RingCentral that its default password is different than the usual Polycom default.  Does anybody have an idea on how to get this phone working?
Photo of Chad Stallons

Chad Stallons

  • 142 Points 100 badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Brandon

Brandon, Champion

  • 18,366 Points 10k badge 2x thumb
I am pretty sure as long as you own (not rent) the phone from RC they will give you the admin password if you ask via phone or chat.  I have asked and received the admin password for some devices before.
Photo of Brandon

Brandon, Champion

  • 18,366 Points 10k badge 2x thumb
Also, I thought the MAC address reset method should always work, but maybe if you are letting the phone reprovision with RC it is just overwriting the admin password again with theirs.
Photo of Chad Stallons

Chad Stallons

  • 142 Points 100 badge 2x thumb
I have had this exact problem with a couple other phones before and it took over 2 hours to get the password from phone support.  I had another issue recently that had been passed to a few different techs and a few days later still had no answer. I asked about it here and had the correct answer in minutes, so I was hoping this would be the same.  I did let it go through the initialization process after I did the MAC reset, I'll try again and stop it then re-provision manually if I can get in.
Photo of Mike

Mike, Official Rep

  • 89,760 Points 50k badge 2x thumb
The policy and rules on this have changed a little over time, but you'll still have to call into support for this, mostly due to warranty reasons. 

Mike 
Photo of Chad Stallons

Chad Stallons

  • 142 Points 100 badge 2x thumb
I got the MAC address reset to work this time since I intercepted it before autoboot (thanks Brandon).  No luck with the assisted provisioning.  I'm going to let my tech take another try now that he has the password.  I'll let you know how it goes.

This conversation is no longer open for comments or replies.