Polycom Warm and Cold Transfer button

  • 0
  • 6
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: Polycom Phone Firmware Update (VVX Model)

No more Blind transfer button after hitting Transfer with the new version for Polycom VVX 410, please bring it back.  The only way to do Blind transfers is to long press Transfer during the call - choose Blind - and then hit select key before entering the extension which is very cumbersome.
Photo of Arias

Arias

  • 254 Points 250 badge 2x thumb

Posted 3 years ago

  • 0
  • 6
Photo of Brandon

Brandon, Champion

  • 23,664 Points 20k badge 2x thumb
If you go into settings on your phone then > basic > preferences > default transfer type you can change the default transfer type.
Photo of Justin

Justin, Employee

  • 1,270 Points 1k badge 2x thumb
Official Response
The new Polycom firmware has "Consultative" transfer as the default transfer type. You can change this to Blind by following these steps:
1. Press the menu key.
2. Press Basic.
3. Press Preferences.
4. Scroll down to option 10 Default Transfer Type and press select.
5. Use the down arrow button to highlight Blind and press the select button to move the check mark to Blind.
6. Press the back button several times to exit.
Photo of Jeremy Miller

Jeremy Miller

  • 798 Points 500 badge 2x thumb
Changing the default behavior type doesn't help when you do a transfer to voicemail. When you hit the transfer button you now have to long-press the Polycom transfer button (not softkey) to bring up an option to select the blind transfer WITHOUT having to change the default transfer type. Hope this helps! It doesn't look hopeful that RC will be bringing back the Blind Transfer softkey. I am not happy about this either. Good luck!
Photo of Nathan Malone

Nathan Malone, U.S. Tier 2 Support

  • 4,760 Points 4k badge 2x thumb
Official Response
Hello Arias,

You can change the default action of the transfer button so that one press will initiate a Blind transfer. You will still have the option to do a warm transfer, you will just have to hold the button down and select Warm.

You can change this option on the phone by selecting the menu button, selecting basic, selecting preferences, then scrolling down to the bottom of screen will show you the default transfer type.

You can also do a transfer through a presence key on your phone by simply pressing it while on the phone. It immediately does a blind transfer to the extension you pressed.

Sorry for any inconvenience this may have caused.
Photo of Arias

Arias

  • 254 Points 250 badge 2x thumb
Unfortunately in our case, changing the default transfer type to Blind isn't really the option we're looking at because we also would want to do warm transfers.  So choosing between the two using the menu is an extra step whereas the Blind button was very convenient.
Photo of Nathan Malone

Nathan Malone, U.S. Tier 2 Support

  • 4,760 Points 4k badge 2x thumb
Hello Jeremy,

If you set the default transfer type to blind you can transfer directly to a voicemail box by pressing transfer, dialing *0 then the extension of the voicemail you want to reach. The caller will be send directly to the voicemail box.
Photo of Arias

Arias

  • 254 Points 250 badge 2x thumb
Yeah, this works!
Photo of Jeremy Miller

Jeremy Miller

  • 798 Points 500 badge 2x thumb
The problem with this is that our receptionist does a warm transfer on nearly all calls so by changing the default she now can no longer just hit the button on the sidecar to do a warm transfer. Before the blind button was removed it was much more efficient.
Photo of KMAY

KMAY

  • 322 Points 250 badge 2x thumb
It seems the latest, latest update for us has removed the setting to change the default transfer type.  Any suggestions?!
Photo of Mike

Mike, Official Rep

  • 93,438 Points 50k badge 2x thumb
Hello KMAY,  

There's a related topic here: Deskphone: How to warm and cold transfer on Polycom phones?
Photo of KMAY

KMAY

  • 322 Points 250 badge 2x thumb
I was not confused about the instructions. We initially adjusted our phones to have the default setting of blind transfer. 

However, just a couple of days ago, our phones "updated" and now option 10 default transfer is not an option under Basic/Preferences
Photo of Mike

Mike, Official Rep

  • 93,438 Points 50k badge 2x thumb
This reply was created from a merged topic originally titled Deskphone: How to warm and cold transfer on Polycom phones?.

A recent upgrade now allows Polycom desk phones to perform both warm, and cold transfers. By default, the transfer key will initiate a warm transfer when pressed (short press). If a blind transfer is desired, the user must hold down the transfer key for a second or two, then select the appropriate action.


If you would like to change the behavior/default of the transfer button, you can do so under:   Setting/Basic/Preferences/Default transfer Type
Photo of Brandon

Brandon, Champion

  • 23,664 Points 20k badge 2x thumb
I discovered yesterday this firmware was pulled and now we are rolled back to 4.1.8 so that problem is temporarily solved.  However, now the issue that 5.4.2 fixed is broken again.  So it goes..  
Photo of Mike

Mike, Official Rep

  • 93,438 Points 50k badge 2x thumb
Brandon is correct.  The firmware has been rolled back.  If you've reprogrammed the transfer button with the instructions above, and then reboot your phone, it will rollback the software so the transfer button will work the same as it did previously.  I don't have an ETA yet as to when they'll move it forward again, but we'll update this thread when we have more info.  Sorry for any confusion this may cause. 

Mike 
Photo of BRENNSKAG

BRENNSKAG

  • 674 Points 500 badge 2x thumb
OK. I am glad this firmware update was rolled back!  It makes much more logical sense to have a soft button for a blind transfer instead of the extra steps required under the new firmware to do a blind transfer. Now the problem is how do I get my firmware 'rolled back'?  I have unplugged the power cord and rebooted to no avail.  It has not rolled back.

Joe
Photo of Mike

Mike, Official Rep

  • 93,438 Points 50k badge 2x thumb
Sorry for any confusion here, over the last few months, the Polycom software was updated, then rolled back due to problems, and recently updated again. As of now the firmware version on our registration server is 5.4.2.6722.  For any Polycom phones that are rebooted  now, they will automatically download and install this version.  Details are on this page: Polycom Phone Firmware Update (VVX Model)
Photo of Slicktop

Slicktop

  • 882 Points 500 badge 2x thumb
Unfortunately in this version, it is more difficult for the user to make a "Consultative" transfer if the default is changed to "Blind", or to make a "Blind" transfer if the default is "Consultative".  The user has to press and hold the transfer button to display the list of "Blind" and "Consultative", then change to "Consultative" or "Blind" and complete the rest of the transfer process.  In the old version, when simply pressing the "Transfer" button, Consultative was the default, but the "Blind" option appeared on screen.  Now no matter which option is chosen as default in preferences, the other option is not automatically displayed on the screen.
Photo of Jamie Martyn

Jamie Martyn

  • 598 Points 500 badge 2x thumb
This issue was "fixed" ie. the blind transfer button came back for awhile, but it has since been removed again. Nothing like making the user experience poorer. Why remove the blind transfer button? Maybe if they explained what the UX benefit was we could understand?
Photo of Slicktop

Slicktop

  • 882 Points 500 badge 2x thumb
Version 5.4 was released for a short time which would have removed the "Blind" softkey.  There were problems with that release when originally pushed out, so it was reversed back to 4.18 which had the "Blind" option as a softkey.  The new 5.4 which is now current, has removed the "Blind" softkey, but allows you to choose whether you want "Blind" or "Consultative" as the default.  It is set to "Consultative" by default as it was previously.  You have to press and hold (long press) the transfer button or softkey and then you can select "Blind" as the transfer type for that call.  If you want to change the default transfer type to "Blind", you need to go to "Settings/Basic/Preferences/Default Transfer Type".  This does mean that if you want to make a "Consultative" transfer, you will have to do a long press on the Transfer button or softkey and choose it.  Would have been much better if they would have just made the long press be the alternate type, or made the alternate softkey.
Photo of Jamie Martyn

Jamie Martyn

  • 598 Points 500 badge 2x thumb
It would have been best if they just left the blind key as it was. Everything worked wonderfully till some programmer decided to make the change with no thought for the end user. UX rant over.
Photo of Mike

Mike, Official Rep

  • 93,438 Points 50k badge 2x thumb
Slicktop, thanks for sharing/explaining to everyone.  

Since there are some older posts here that may confuse users, I'm going to merge this into the Thread explaining the firmware update. 

This conversation is no longer open for comments or replies.