Presence: Blind transfers not showing correct status on HUD for windows app and phone

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Acknowledged
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I have a case 05528795 open but i wanted to know who else is experiencing the same issue.

Since this Monday, March 8-2017 we starting having issues on the blind transfers not showing the presence on the app or on the phone. It was working fine since we started using RC as a phone provider.

We tested all the scenarios.
1)
On the phone. A user receive the call and answer -- press ## ext # to do a blind transfer. The call goes to the user destination but does not show the presence on the deskphone or the windows app.

2)
On the windows app. A user receive the call and asnwers -- press Transfer -- type the extension -- Select Blind Transfer and it does do the same issue.

The presence only work on Warm transfers but the issue with that is the end user sees the user extension instead the caller ID number.

I wanted to know if some one else is having this issue.

Thanks!
Photo of Gabriel Soto

Gabriel Soto

  • 578 Points 500 badge 2x thumb
  • frstrated

Posted 2 years ago

  • 0
  • 1

There are no replies.

This conversation is no longer open for comments or replies.