Problem with Corporate Directory on Polycom Phone

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Account Type: Office
Desktop App Version: 7.3.1.16173
OS: WIndows 10

My office has (1) Polycom VVX 410 and (4) VVX 310. Each phone now has a "Corporate Directory" selection available, but when I choose the option I get "Please try again". It's the same on every phone. I'm not sure if this is a prerequisite or not, but we do have a company/corporate directory enabled for caller access.

I'm guessing there is a preliminary step I must complete to use this feature but I'm not sure what it is.

Any advice?
Photo of Brandon Scivolette

Brandon Scivolette, Champion

  • 1,934 Points 1k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 93,808 Points 50k badge 2x thumb
Hi Brandon, for that error, we'll need to have you submit a case and include the serial numbers for the phones that are not working. Open a Case
(Edited)
Photo of Brandon Scivolette

Brandon Scivolette, Champion

  • 1,934 Points 1k badge 2x thumb
Sounds good, I'll do that now. Thank you.

This conversation is no longer open for comments or replies.