Fax-Only Account: Problems receiving test fax?

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Just set up our first RC account for fax only.  Primarily we want it to receive only. Testing by faxing to our RC number(s) from our standalone fax machine, we've gotten only 1 out of 4-5 faxes to make it to the inbox.  Standalone fax machine says "transmission ok", but nothing shows up in RingCentral.  Any help?
Photo of Madrick

Madrick

  • 140 Points 100 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Kim

Kim, Alum

  • 43,110 Points 20k badge 2x thumb
Official Response
Madrick - are the faxes coming in through RingCentral then being pushed through the ATA to a physical fax machine? 

Here are settings to assist with the physical fax machine. 

Other Settings specific to the fax machine: 
1. Baud Rate to 9600 or slower 
2. ECM (Error Correction Management) turned OFF 
3. If available on your Fax Machine, turn on VoIP Mode 
4. If VoIP mode is not available, enable Overseas mode (again, if available)"
(Edited)