Provisioning: Assisted Provisioning my supported 3rd party Cisco or Polycom

  • 0
  • 3
  • Question
  • Updated 8 months ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.




How do I connect or set up my Polycom supported desk phone that I purchased outside of RingCentral (so it's a 3rd party supported device)?  
  1. I already when to Users > Ext > Add Phone 
  2. Under Add Phone I already selected at the bottom "Existing Phone" - since I have it in my posession already. 
  3. I'm stuck on Phones & Devices > Ext
Photo of FAQ

FAQ

  • 2,498 Points 2k badge 2x thumb

Posted 5 years ago

  • 0
  • 3
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
Step 1: add an existing phone to the Users Extension.  You are selecting "existing phone" because you already purchased the phone and have it in your possession. 






Step 2: go to Phones & Devices to provision the device. 

Select the Extension and in the upper right corner, select "Setup & Provision". 



Select your supported Cisco or Polycom and follow the prompts. 



For Polycom phones, the Serial Number (MAC Address) begins with 0004F.......







After the phone has been added by following the above steps, you will need to provisioning the Polycom from the web

1) Then Login to the IP address of the device using a web browser
2) Click on settings and select Provisioning Server




Expand Provisioning Server
1. Server Type: HTTPS
2. Server Address:  pp.ringcentral.com/pp
     - You should be able to leave it with the above server address, however if you run into any issues use  pp.ringcentral.com/provisioning/polycom_v4/devicetyple/SN 
        Example: pp.ringcentral.com/provisioning/polycom_v4/SPIP650/0004F2439B14
3. Leave all other fields with the default settings 
  
Expand DHCP Menu
1. Boot Server: Static
2. Leave all other settings with default settings.
3. Click on Save. 


(Edited)
Photo of Andrew Stewart

Andrew Stewart

  • 60 Points
I'm getting a couldn not download "MAC".cfg and reboot loop after following these instructions on a new Polycom IP 600 
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 32,844 Points 20k badge 2x thumb
Hi Andrew,

Hmmm...that's odd. I would suggest calling our Support line so we can assist you and see what's going on.
Photo of Kim

Kim, Alum

  • 43,000 Points 20k badge 2x thumb
Cisco IP Devices 

 

1) Add an Existing phone mentioned above.
2) Then Factory Reset the 3rd party phone. 

IMPORTANT: Make sure to reset the phone to defaults (for 3rd party phones) prior from provisioning to remove any unnecessary settings that may cause failure of provisioning. You may refer to your manual on how to reset the phone to defaults. 

Once it's done a confirmation will display that your device has been provisioned successfully.

3) Go to Phones & Devices > select Setup & Provision.
4) Select the supported Cisco device in the drop down. 


5) Step 2 window: Enter the IP Address of the device as instructed and click on Next.
     (Make sure the computer that you are using to add/configure the phone is on the same subnet as the physical phone or it will not work.)
6) Reboot phone (Don't be surprised if the phone reboots 2-3 times on it's own...it's just updating and applying the updates) 

(Edited)
Photo of Frank Battaglia

Frank Battaglia

  • 132 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled Provisioning my new Polycom 335 phone?.

I am attempting to replace a 335 polycom phone with the same model. reason being is that the key pad is failing on the original. The problem is the phone will not reboot. The prompt I am getting is "network link is down" All of the cables are correct and connected. We also have internet as other computers are on line.


Thank You

Frank

This conversation is no longer open for comments or replies.