Ring Desktop App but not Mobile App

  • 1
  • 4
  • Question
  • Updated 5 months ago
  • Answered
  • (Edited)
When I receive a call, the desktop app on Windows *and* my mobile app ring simultaneously as I have in the mobile app set for "First ring" to be "Desktop apps and Smartphones".  I just want the desktop app to ring, not the mobile app, but I want to stay logged into my mobile app to easily check voicemail.  Is this possible?

Thanks,
Joe A.
Photo of joe.acunzo

joe.acunzo

  • 222 Points 100 badge 2x thumb

Posted 12 months ago

  • 1
  • 4
Photo of Nathan Malone

Nathan Malone, U.S. Tier 2 Support

  • 4,720 Points 4k badge 2x thumb
Hello Joe,

If you open the setting menu on the Mobile app and disable the option labeled "Data (VoIP) Calling" this will stop call calls from coming to your Mobile app. You can stay logged in and view your logs and the like.

The only thing would be that if you want to do an outbound call from the app you would need to turn the option back on.

Thanks!
Photo of joe.acunzo

joe.acunzo

  • 222 Points 100 badge 2x thumb
Perfect, thanks.  Now I recall I had previously turned "Data (VoIP) Calling" off for this very reason.  I think an update of the app enabled it again.  Thanks again.
Photo of Chris Duquette

Chris Duquette, Champion

  • 13,080 Points 10k badge 2x thumb
i think the option to separate the 2 would be great, and to make my deskset ring before my mobile app. Having to turn that on or off when im in or out of the office to avoid 3 or more devices between my office staff and i ringing at the sametime for every call.
Photo of Sam Arnold

Sam Arnold

  • 100 Points 100 badge 2x thumb
I downloaded RingCentral for Desktop Version 9.2.1- I went to Settings>Contacts and switched on 'View Outlook Contacts', it doesn't specify the name of the outlook accounts. It only shows 'outlook account' three times; I have multiple outlook accounts so I don't know which one is linked to the Desktop app. It would be much better if it would show the specific outlook email.
Photo of Jasmine

Jasmine

  • 184 Points 100 badge 2x thumb
Hi, It seems that since it turns the Data (VoIP) Calling function on automatically (like Joe said, it may be the update that had caused it), it would also be great if we could ensure it did not turn on unless it was manually selected. 

Thanks!