Ring Ext 101 and 102 and two IOS Ringcentral apps when the main number 727-231-4300 rings

  • 0
  • 2
  • Idea
  • Updated 6 months ago
Here's what I want our system to do: 

A caller calls in to 727-231-4300 (Main Number) 
Two Desktop Grandstream phones ring simultaneously (Ext 101 and 102) 
ALSO please have it ring our Ringcentral apps on our Apple Iphones. 

The customer doesn't want to create call queue to ring their mobile app as this requires to press 1 to accept the call. He wanted to receive calls to his extension (102) and it should ring ext 101 and 102 desk phone and mobile app at the same time. 
Photo of MCDONALD

MCDONALD

  • 120 Points 100 badge 2x thumb

Posted 6 months ago

  • 0
  • 2
Photo of Brandon

Brandon, Champion

  • 18,520 Points 10k badge 2x thumb
You could just point your main number to virtual extension like 199 and make a ring group under forwarding & call handling to include 101 and 102 to ring at the same time.

You also don't have to press 1 to answer a call queue call.  It is an option you can toggle on and off also under forwarding & call handling > advanced settings for incoming calls.
Photo of Chris Duquette

Chris Duquette, Champion

  • 13,080 Points 10k badge 2x thumb
from what i understand, if you make a extension to handle the calls, the mobile app would need to be signed in under that extension, not the users direct line or their app will not ring as well, unless the ringing 'group' is a call queue. Saadet explained it to me yesterday in another post about my call handling in my office.
Photo of MCDONALD

MCDONALD

  • 120 Points 100 badge 2x thumb
Brandon is mostly correct, we created a call queue, placed our extensions into the queue and now the two desk phones and the two apps ring simultaneously. A "FEATURE" of call queue is that you do have to press a button to accept the call. There isn't any way to turn that off. So I guess the actual problem is not being able to turn off the press a button to accept a call when you're part of a queue. 

The other option we tried was adding one extension as a forwarded number to another extension. When you do that the forwarded desktop phone rings BUT it won't ring the mobile app. Why?

So the "workaround" as the ringcentral rep put it is to create a queue with the extensions in it. Then both mobile apps will ring.  I guess my second question is if the reps are calling this a workaround why don't they fix it? 
Photo of Brandon

Brandon, Champion

  • 15,950 Points 10k badge 2x thumb
I'll need to test this myself, but I don't believe this is entirely correct.  I am pretty certain pressing 1 to accept a queue call is not a requirement.  I can see specifically where to disable it in the web portal.  I happen to have it turned on because I am a member of multiple call queues and want to know which one I am answering.  This is configured per user and not per queue:





Also, a ring group is not the same as a call queue and I don't see why ring groups destinations would not ring the mobile app as well as the desk phone, but I suppose it is possible.
Photo of MCDONALD

MCDONALD

  • 120 Points 100 badge 2x thumb
I started to leave a comment that the incoming call information setting wouldn't work. But you're correct. The setting is a bit misleading as well as the explanation about it.  But as you mentioned it is how you can turn off the announcement. Thanks for the information Brandon.  

I'm surprised the ringcentral tech's don't know that it's possible to turn off the announcement.  Maybe you should send them your resume.  ;)
Photo of Brandon

Brandon, Champion

  • 15,950 Points 10k badge 2x thumb
Glad that worked.  Yes, it is not really clear or easy to find I guess.  Thanks for the kudos, but I don't think RC would pay me what I require ;)