Desktop App: not ringing long enough

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
U.S - Premium - Enterprise

No case number - yet


My Customers are complaining that their soft phone rings notifying them of a call but the notification window goes away to fast for them to answer and the call goes on to the next available user/agent.
Is there a setting for this somewhere?
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Kim

Kim, Alum

  • 43,784 Points 20k badge 2x thumb
Under Users > Call Handling & Forwarding > First ring Desktop App & Smartphone...is the number of rings increased to an appropriate number? Try checking this under their settings and let me know. 
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb

Under Users>Call Handling & Forward>First Ring: Desktop App &Smart Phone there is no place set "number of rings". When I click on "Desktop App & Smart Phone" it gives me the option to turn on/off app notification. If App notification is "on" then it allows me to set the number of seconds before it forwards the call to the next number I have setup.

Photo of Kim

Kim, Alum

  • 43,654 Points 20k badge 2x thumb
So with this setup, it's only giving them the pop-up for a few seconds, and they don't have enough time to answer it? Correct? 

Which version of the SF do they have? 
Are they logged in with their Digital Line (not main number + ext)? 
(Edited)
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb

Well that setting was at 5 seconds. I changed it to 20...sorry for not mentioning that.

Also under "then forward calls to" there is a device there listed as "Cindy's Existing device", I turned that off, now the only "...forward to" option is her work cell phone.

should this be on? Her only other device is the softphone on her windows computer, so I am not sure why it would be listed under "Then forward to"...

Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb

oh hey...they are logged in with main number then ext...should they not do that? It is the number that was in their welcome email.

SF Version is 7.3.1

(Edited)
Photo of Kim

Kim, Alum

  • 43,654 Points 20k badge 2x thumb
So her cell phone should only be ON if she wants to receive calls on it.  Otherwise turn it off.  I think increasing it from 5 to 20 on the SF should be good.  Try testing now and see what the results are...

[You are correct, the SF should NOT be listed under "then forward to..."]

-Does  she not want to ever take calls on the hardphone? Is that why it's off?
(Edited)
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb
We aren't using hard phones. Cell phones are sort of a backup plan in the event our network or internet goes down.
(Edited)
Photo of Kim

Kim, Alum

  • 43,654 Points 20k badge 2x thumb
Ok.  Try testing now and let me know :-) 
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb
Will do. Will post tomorrow. Thank you so much!
Photo of Joseph

Joseph

  • 1,020 Points 1k badge 2x thumb
Changing that setting and making sure users logged in with their account number seems to have resolved my ring time issue!

Thank you!
(Edited)
Photo of Kim

Kim, Alum

  • 43,654 Points 20k badge 2x thumb
Perfect!! Thank you Joseph for the update.  Glad to have helped! 

If you have time, please complete this 30 Second Survey regarding your Community Visit! :-) 

Kim