RingCentral Meetings: audio while recording a meeting

  • 1
  • 1
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
I setup my meeting for attendees to use VOIP. However, when I recorded my meeting, the voice recording wasn't over the voip, it picked up the audio through my computer speakers. It was a poor sound quality instead of recording through my computer. How can I change this?
Photo of Teresa Scanlon

Teresa Scanlon

  • 70 Points

Posted 3 years ago

  • 1
  • 1
Photo of Phil Koorsen

Phil Koorsen, Implementation Advisor

  • 1,446 Points 1k badge 2x thumb
Hello Teresa,

I am implementation advisor with RingCentral. 

Create a test meeting but when you join, be sure to select the 'Join by Phone' option in the upper left corner. DO NOT click the green button labeled 'Join Audio' as that uses the PC's mic and speakers.




I've tested both with using the phone and the pc mic, and I've tested with the phone and disabled the mic in case the system defaulted to the mic but it recorded my phone successfully. You should not have to disable your mic as long as you follow the instructions above when you join the meeting you are hosting.

Reply if you still have trouble :)