Desktop App: Setting Region

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I cannot get past the region setting on the desktop app. No matter what code I put in it doesn't accept. I am running windows 10

Photo of Kelly Reiser

Kelly Reiser

  • 70 Points

Posted 4 years ago

  • 0
  • 1
Photo of Nathan Malone

Nathan Malone, U.S. Tier 3 Support

  • 4,830 Points 4k badge 2x thumb
Hello Kelly,

Based on the screenshot you have entered it looks like the conflict is because your Region is set to Canada and the area code you are attempting to enter is in the U.S.

I would assume this is happening because your company account is a RingCentral Office Canada account. Because of this your region for the softphone is defaulted to Canada and cannot be changed to the U.S.

You will need to enter a Canadian area code to proceed. I would suggest choosing the Area Code of your main company number which I assume would be a Canadian number in this case. The region setting simply applies to a 7 digit dial. Any phone number in the same area code can be dialed by 7 digits instead of 10. That is the only functionality that this Region setting applies to.

Once you enter a Canadian Area Code you will be able to dial any phone number in the U.S. or Canada without issue as long as you dial using the 10 digit number.

Thank you,
Nate Malone, Tier 2 Technical Support
(Edited)

This conversation is no longer open for comments or replies.