Sign In with Google not working.

  • 1
  • 4
  • Question
  • Updated 3 months ago
Get Google Authorization "Error 403: rate_limit_exceeded This app has exceeded recommended rates of users signing in with Google. If you are a developer for this application, see support on how to re-enable Sign in with Google."

US Account, multiple users affected using Ring Central Phone and/or Web Portal

Any ideas?
Photo of David Nelson

David Nelson

  • 100 Points 100 badge 2x thumb

Posted 3 months ago

  • 1
  • 4
Photo of Cecile Glassy

Cecile Glassy, Champion

  • 22,078 Points 20k badge 2x thumb
USA-based acct | 2287 Users | 3800 DID lines | 28 sites | all Polycom VVX500 phone handsets

2019-11-25  We had the new feature release applied to our Service Web Portal over the weekend and this morning this was happening to many of our users.   We have everyone using Google to sign in as we are a fully Google Organization - all our cloud access is via Google Sign In whatever the app may be.


We are wondering if there's a correlation between this error condition and the new Feature Release?




Join our unofficial RingCentral Admins User Group
http://ringcentraladminusersgroup.org/index.html

Photo of Will Simon

Will Simon

  • 1,310 Points 1k badge 2x thumb
We've been experiencing the same issue since last week. We have a sev1 case open but have not heard back from support yet...really not cool, as all of our 400+ users use G-Suite for auth with RC.
Photo of Will Simon

Will Simon

  • 1,310 Points 1k badge 2x thumb
Correction/clarification...the case was "escalated to TIER 2" on Thursday the 21st, and that was the last we've heard from RC support. Almost 5 days now with our users unable to use the service :(
Photo of Fotis

Fotis

  • 82 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled 403: rate_limit_exceeded glip.

After using (free) glip for months now and signing in through my google account without any problems. I have start getting an error 403 notification from google making it impossible to connect to my app and my account. Any ideas on how to solve? The pop-up window from google says: "403: rate_limit_exceeded
This app has exceeded recommended rates of users signing in with Google. If you are a developer for this application, see support on how to re-enable Sign in with Google."
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 11,788 Points 10k badge 2x thumb
This is a reported issue. Please open a case with Tech Support, and reference INC-24939. Once resolved, you'll receive an email notification via your case. 


Photo of Will Simon

Will Simon

  • 1,310 Points 1k badge 2x thumb
The irony is that many of us need to authenticate against Google in order to open a case.