softphone version 6.6

  • 0
  • 1
  • Idea
  • Updated 4 years ago
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Most of our users used the DND function on the earlier softphones to mute the calls coming in on their computers. This would allow them to keep seeing calls coming in while not hearing the annoying phone ringing sound. Version 6.6.1.10005 does not have this feature. So, you either have to keep your speakers turned down or take the softphone out of the loop on the admin side. if you do that, you lose the ability to respond the the call with a preselected message. If you turn down the ringer in the options, it turns down the PC volume, not just the softphone. Please give us the DND option back. 
Photo of Kris Williams

Kris Williams

  • 74 Points

Posted 4 years ago

  • 0
  • 1
Photo of Don Magnayon

Don Magnayon, RingCentral Implementations Advisor

  • 460 Points 250 badge 2x thumb
DND is still existing just click the phone number, click the busy status, then turn off accept calls.
(Edited)

This conversation is no longer open for comments or replies.