User Settings: disable call flip (turn DTMF/touch-tones off) - Disable Star/Pound * #

  • 0
  • 27
  • Idea
  • Updated 3 years ago
  • Implemented
  • (Edited)
There are times when we call another business or service number that requires us to press the star key for a menu item. Every time one of our employees presses the star key, it enters the RingCentral call menu. Is there some way we can change this? Perhaps to something like [ * ] + [ # ] + [ * ]?
Photo of Mike Hemmes

Mike Hemmes

  • 330 Points 250 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 27
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Please VOTE in the upper right corner to request this app
(Edited)
Photo of Lon Passoff

Lon Passoff

  • 82 Points 75 badge 2x thumb
We are having a similar problem. However, a bit more SERIOUS. We call banks DAILY about 100+ times, and many of them require the STAR key for the decimal point on the amount. This is causing a big headache for that call team. I see the last post on this was 3 months ago. I hope your programmers take this seriously, or we may be looking for a different solution.
Photo of Damon Pointer

Damon Pointer

  • 110 Points 100 badge 2x thumb
I have a client that uses a conference service that requires a * before and after the meeting number. I call multiple times a day and have conflicts with the * for meetings being seems as Ring Central Commands. Meetings that start with *9 I simply cannot join and have to use my cell.
Photo of Joe

Joe

  • 82 Points 75 badge 2x thumb
Is there any ETA on a workaround or fix for this? We too are having issues with third-party conferencing bridges because of the star key...
Photo of Erik Grotz

Erik Grotz

  • 172 Points 100 badge 2x thumb
Anything yet?  Please let us manually disable this 'feature' -- our clients use * for conference calls.
Photo of Erick Dillon

Erick Dillon

  • 80 Points 75 badge 2x thumb
Is there any traction on this issue? It is driving our real estate team crazy. We can not use any automated systems that require you to press [*].
Photo of John Casper

John Casper

  • 122 Points 100 badge 2x thumb
Any update from Ring Central staff????
Photo of HNLSFO1

HNLSFO1

  • 184 Points 100 badge 2x thumb
whats just as time consuming is to call any company that uses call routing and it emits a star tone to think your call was being routed to only be placed on hold by your own phone system.  I have to work around it by putting the call on hold so the tone emitted by what ever business I am calling to so the star tone does not confuse the ringcentral system or like many others have had to use my cell phone.
Photo of Erik Grotz

Erik Grotz

  • 172 Points 100 badge 2x thumb
Another day, another opportunity to see if any progress is happening on disabling this "feature."

PLEASE GET THIS FIXED.
Photo of Damon Pointer

Damon Pointer

  • 110 Points 100 badge 2x thumb
It would be nice, at a minimum, if at a device level the * feature set could be turned off.  
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
Please provide an update on this.  Our business will need to migrate to another business-level service if this is not available in the near future. 
Photo of Aaron Tyler

Aaron Tyler

  • 62 Points
I learned this the hard way, that I was not able to join as an organizer in my training call... and ergo, was not able to mute everyone except for me. So my attendees had to deal with talking in the background, dogs, papers, etc.

I guess I'll have to conduct my next training from my cell phone. Which, the only reason I have a desk phone is to increase reliability of my training calls.

Seems like maybe the desk phone is a waste since I can't press * on a conference call and have it do what it's been intended to do for all of my adult life?!?!
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
I havent had this issue, but I don't use VOIP phones provided from Ring Central.
Photo of Michael

Michael

  • 72 Points
I don't know how any of us can be more clear: we are NOT asking for a new "feature."  RingCentral is not working with any system that requires the use of the Star key, therefore, the RingCentral system has a DEFECT that needs to be FIXED.  Something as simple as having an option in the Ringcentral Star menu to "transmit a STAR key tone to the connected phone call" would be good enough, as long as users know that a special key sequence is needed.
Photo of Jake Massie

Jake Massie

  • 208 Points 100 badge 2x thumb
Several of my customers are medical clinics. Anytime they try to call insurance companies for billing purposes they run into this exact same issue, pressing the star key hangs up the call. This is a BIG problem and the fact that there has been no official response to this issue is troubling to say the least.

Can anyone other than Evan verify that using VoIP phones not supplied by RingCentral do not have this issue? 
Photo of Michael

Michael

  • 72 Points
My company is using Cisco SPA509G's NOT purchased from RingCentral, and we're still having the issue.  I'm not afraid to make configuration changes to the phone itself if anyone knows what changes need to be made.
Photo of John Casper

John Casper

  • 122 Points 100 badge 2x thumb
Might be the best solution, just buy NON RING-CENTRAL VOIP phones.

Since they have ignored this very active thread for almost a year....

Ridiculous.
(Edited)
Photo of Dieter Rencken

Dieter Rencken, Employee

  • 262 Points 250 badge 2x thumb
All,  maybe I'm missing something - on my Ringcentral provisioned desk phone I can call my mobile phone number and hit star and the DTMF tone associated with star  will be "heard" audibly on the far end i.e. the call doesn't hang up.

Please summarize what the equipment is you are calling from (i.e. registered with the RingCentral service) and the number/service you are calling.

(The issue of star plus a digit code is a different matter - I want to first understand the scenario where the single star code doesn't seem to be working)

Thanks
Photo of Jake Massie

Jake Massie

  • 208 Points 100 badge 2x thumb
Stock Polycom VVX410 provided by RC running on Rc Standard plan.

I cannot provide a specific number as I am being told the issue occurs with almost all health insurers (ie. Avmed/United Health/Assurant/etc).

Basically the insurance provider has an automated service where the star key is used as a period or some other function when entering customer numbers. Hitting the star key instead hangs up the phone.

My customers are having to wait on hold to talk to a person to have them enter the customer ID numbers for them. Obviously this is a huge time waste and very problematic when they are trying to process 40-50 people a day.
Photo of Dieter Rencken

Dieter Rencken, Employee

  • 262 Points 250 badge 2x thumb
So during this sequence, do you at any time follow the star with another digit between 1 and 9 or does the star get entered on it's own  without being followed by additional digits ?
Photo of Jake Massie

Jake Massie

  • 208 Points 100 badge 2x thumb
The star is supposed to have additional entries put in after it is pressed, however as mentioned as soon as it is pressed it hangs up the call.
Photo of Evan Allen

Evan Allen

  • 228 Points 100 badge 2x thumb
My phones, that aren't having this issue, are Grandstream GXP1405's  and DP715's.  About 3 of the prior, 1 of the post.  Perhaps you need to find the actual phone settings to disable the default star function on your phone?
Admin Documents for your phone:
http://support.polycom.com/global/documents/support/setup_maintenance/products/voice/VVX300_310_400_410_AdminGuide_Addendum.pdf
(Edited)
Photo of Robin

Robin

  • 716 Points 500 badge 2x thumb
This is an issue on the softphone too.  This needs to be resolved.  We deal with government agencies that require a * then numerals to access information.  If we can't do this, we can't function.
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Hey Larry, is there a number to call to try testing some options.  I know you could turn off the *9 for on demand recording and the others are the Flip key.

If you move the flip settings to an unused is it still an issue

Just trying to see if there is a work around.

Chuck
Certified Ring central Installer
630-975-1200
Photo of Dieter Rencken

Dieter Rencken, Employee

  • 262 Points 250 badge 2x thumb
We are working on a solution for this soon.  Please stay tuned.
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
Thank you. Please provide more regular updates as we have started evaluating alternative vendors and would prefer to stay with RingCentral if this is fixed.
Photo of Nick Francis

Nick Francis

  • 82 Points 75 badge 2x thumb
Any further update on this? We are also considering alternatives at this time.
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
I just found a work around.  After dialing the * key, wait 1.5 seconds before dialing your follow on numbers.  It seems to work when the pause is more than 1 second and less than 2.
Photo of Nick Francis

Nick Francis

  • 82 Points 75 badge 2x thumb
It seems for me that as long as the gap is over about 1.5 seconds it works for me.
Photo of Dieter Rencken

Dieter Rencken, Employee

  • 262 Points 250 badge 2x thumb
The ability to selectively ignore certain "star" + digit sequences is coming along - I can't give an exact date but it should be in the 1st quarter of 2015.
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
You can request "Call Flip" be turned off for you service! This is the information I just received from product management at Ring Central.  As we have never used the Call Flip feature, so have opened a ticket to get this turned off ASAP.


We have a couple of ways to tackle this.
Short term, we have a way to turn off the Call Flip feature that uses the * key as part of our service.  This is a fairly severe solution in that it turns off the feature for all extensions on your account.

Early next year we will introduce a way to "free up" star keys by making configuration changes.
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
I just found a work around.  After dialing the * key, wait 1.5 seconds before dialing your follow on numbers.  It seems to work when the pause is more than 1 second and less than 2.
Photo of Nafissa

Nafissa

  • 122 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled How do you use bridge line features on a non Ring Central conference call.

I participate in many conference calls and not all are put on by Ring Central customers.  The phone key commands within those calls are *6 to mute and *2 to raise my hand to get in the queue. The softphone doesn't let me  do that?  if i press the * it flips to another line and says the command doesn't work, and of course the moment it goes on hold, it plays music which disturbs the conference call.

How can we use our softphone to participate in other conference calls?
Photo of Meena Krishna

Meena Krishna

  • 92 Points 75 badge 2x thumb
This reply was created from a merged topic originally titled Call Flip features interferes with Alpha numeric Data entry during the call.

During the call , when Insurance policy numbers needs to be entered , it requires to press * and the corresponding numeric key . With RC , it activates call flip features and tries to forward it to an extension.



This is severely impacting our business when we need to get automated information instead of waiting for live Rep for hours. 



There should be option to select the sequence for call flip ( like # or ## like that ) instead of * key. 



RC needs to do something here . Knowing this problem , No physicians and billing companies will choose RC as their provider.



Krishna G

Bethesda Medicare Services
Photo of Nick Francis

Nick Francis

  • 82 Points 75 badge 2x thumb
Hi Meena, I'm using a delay after pressing the star key of over 1.5 seconds. Seems to work for me, perhaps you could see if this works for you as well? Would help in the short term until RC roll out their fix in the next few weeks (see other comment from Dieter).
thanks
Nick
Photo of Michael Tobin

Michael Tobin

  • 172 Points 100 badge 2x thumb
You can request "Call Flip" be turned off for you service! This is the information I just received from product management at Ring Central.  As we have never used the Call Flip feature, so have opened a ticket to get this turned off ASAP.


We have a couple of ways to tackle this.
Short term, we have a way to turn off the Call Flip feature that uses the * key as part of our service.  This is a fairly severe solution in that it turns off the feature for all extensions on your account.

Early next year we will introduce a way to "free up" star keys by making configuration changes.

Photo of Jason

Jason

  • 70 Points
Is there a status update on when the * problem will be resolved?
Photo of Mike

Mike, Official Rep

  • 94,158 Points 50k badge 2x thumb
Jason,  I'll try to get an update from our Product Team. 

Mike 
Photo of Jason

Jason

  • 70 Points
Ok, any update?
Photo of Mike

Mike, Official Rep

  • 94,158 Points 50k badge 2x thumb
Hi Jason,  I have not had a chance to test this yet, but I understand that if you go into the Call Flip settings and use the up/down arrows to change the order of the flip numbers and just leave the first spot blank like in the image below, it may work.  I'll add updates to this after I test this. 

 
(Edited)
Photo of Laurie Wheeler

Laurie Wheeler

  • 80 Points 75 badge 2x thumb

I just tried this and it works. I moved the 2 assigned numbers all the way down to unused spots. Star commands worked without having to pause between hitting "*" and the number.

Additionally, I was told by Alpha in technical support that the call flip feature can NOT be disabled.

Photo of Nafissa

Nafissa

  • 122 Points 100 badge 2x thumb
Yes please update us when you know, as I have to always find a different service to participate in conference calls where the host isn't a Ring Central client.
Photo of Justin

Justin, Employee

  • 1,270 Points 1k badge 2x thumb
Official Response
If you call into another conference system or auto-attendant that requires you dial * followed by more digits, you need to wait 2-3 seconds after dialing the * before you continue dialing the rest of the numbers. Our system will stop listening for input and thus, will not invoke the call flip feature.
Photo of Justin

Justin, Employee

  • 1,270 Points 1k badge 2x thumb
So long as the digit after the * is NOT a 9, this will work. *9 is reserved for our on demand call recording feature and will not be changed.