RingCentral Meeting via softphone reduces the audio on softphone

  • 0
  • 2
  • Idea
  • Updated 1 year ago
  • (Edited)
I would like to see an option to NOT reduce the softphone applications volume when starting a screen share meeting. I am constantly having to open my volume mixer to turn it back up.
Photo of Jon Fortner

Jon Fortner

  • 128 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 2
Photo of Kim

Kim, Alum

  • 43,110 Points 20k badge 2x thumb
Jon,  when you join the meeting did you mute the meeting 1st, since you are already on the softphone on a call? 

Photo of Jon Fortner

Jon Fortner

  • 128 Points 100 badge 2x thumb
I opted to not join the audio at all. But no I did not try that. I should not have to either.
Photo of Andrew

Andrew, Champion

  • 2,412 Points 2k badge 2x thumb
Any suggestions on this?  Everytime I am on a call on softphone and then join a meeting with no audio, my softphone volume goes really low.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,668 Points 1k badge 2x thumb
While researching this issue, I noticed it is windows that is changing the volume.

Ring Central Meetings uses an API that windows computers recognize as a phone, and it auto adjusts the volume down 80% whenever you get into a meeting.

To fix this, change this windows setting, and it won’t do it anymore! 

1. Right click your volume icon in system tray and select Playback devices.

2. Select the Communications tab.

3. Change the radio button to "Do Nothing"



This should solve your issue with meetings lowering the volume :)


Thanks,

Sam