Stop changing microphone volume on a Mac?

  • 0
  • 2
  • Question
  • Updated 4 years ago
Merged

This conversation has been merged. Please reference the main conversation: Desktop App: No sound after updating Softphone to 7.2.3

Ring Central softphone (desktop app) does NOT have separate controls for both microphone and headset volume. We go into the sound settings for the Mac and turn down the microphone volume but then as soon as I make a call with the RC app it boosts the microphone volume! This is incredibly annoying as the mic on our headsets is too sensitive and RC will not allow us to turn down the mic volume.
Photo of Shaun Ricci

Shaun Ricci

  • 186 Points 100 badge 2x thumb
  • frustrated

Posted 4 years ago

  • 0
  • 2
Photo of Mike

Mike, Official Rep

  • 94,058 Points 50k badge 2x thumb
Hi Shaun,  I've changed this to an "idea" topic so it will be seen by our Product Team. 
Photo of Shaun Ricci

Shaun Ricci

  • 186 Points 100 badge 2x thumb
Hey Mike, doing some research on this and I think it's a bug. It seems that each application has the ability to enable "Automatic Mic Gain" which causes the mic level to increase. Applications such as Skype give the user an option to disable it under the Skype Menu → Preferences → "Audio/Video" tab → uncheck "Automatically adjust microphone settings. Ring Central should provide this option and that would fix the problem.

Thanks!
Photo of John Guy

John Guy

  • 140 Points 100 badge 2x thumb
I have this same problem, on the Windows version, but in reverse. I have a Mic that isn't sensitive at all, and so I keep it at 100%. But every time the phone rings, it drops the Mic volume to 50%. I've even unchecked the sound option in Windows that allows other applications to have control of the device and yet the desktop app still drops the volume.

I agree, an option to tell Ring Central whether or not to automatically adjust the microphone volume would be great.
Photo of Kim

Kim, Alum

  • 43,854 Points 20k badge 2x thumb
John, this was an issue with 7.2.3 and it was fixed immediately.  Make sure you have the newest release 7.2.4. 

As far as the MAC, their is a request into engineering to fix this. 
(Edited)
Photo of John Guy

John Guy

  • 140 Points 100 badge 2x thumb
Hi Kim, I can confirm that I am running version 7.2.4. And I've been keeping the Microphone Properties, in Windows, open so that I can manually bump it back up. Every time the phone rings, back down to 50% we go.
Photo of Kim

Kim, Alum

  • 43,854 Points 20k badge 2x thumb
Ok.  I'll note that for the appropriate team.  Thank you for the update. 

Also, go to sound settings > select Communication > select "do nothing" 
See similar topic : no sound after updating Softphone 7.2.3
(Edited)
Photo of John Guy

John Guy

  • 140 Points 100 badge 2x thumb
Hi Kim, I tried that already too. I've had it set to "Do nothing" ever since moving to the newer softphone.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
John,  It sounds like you've checked everything. Can you go ahead and  open a ticket using the link below. Be sure to include screenshots showing that you are using RC Destkop v 7.2.4 and also a screenshot showing the sound settings.  

Thanks

Mike 

This conversation is no longer open for comments or replies.