Turn off call queue greeting

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

I have three extensions set up.

Press; 1 for Thomas C*****, Press 2 for Kelly ***** or Press 3 for Tatyana C***

As soon as the user presses one of these three buttons for thier specific person the automated prompt says, "Please hold for the next available agent." This makes little sense with the set up that I have.

How do I delete that verbiage, or at least change it to only say, "Please hold."
Photo of Thomas

Thomas

  • 70 Points

Posted 6 years ago

  • 0
  • 1
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Hi Thomas, the option is available for each user it is in the call screening section.

Just turn off the greeting and you should be good.

Do it for each extension.

Let us know if you need additional help

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of RC-Installer

RC-Installer, Champion

  • 27,748 Points 20k badge 2x thumb
Hi Thomas, the option is available for each user it is in the call screening section.

Just turn off the greeting and you should be good.

Do it for each extension.

Let us know if you need additional help

Thanks

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Thomas - simply go to the settings for the Call Queue in question and click Greeting. Set "call queue greeting" to Off to prevent this message from playing.

This conversation is no longer open for comments or replies.