QoS: The "Check your connections capacity" test says it needs a plugin. What plugin does it need?

  • 0
  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
Merged

This conversation has been merged. Please reference the main conversation: QoS Test: What "plug in" do I need to run a call quality test?

Hi Folks,

I'm starting some latency troubleshooting at my office, so i'm starting with the RC tools.
The "Check your connections capacity" test says it needs a plugin to display, but it doesn't mention what plug in it needs. 
I'm running Firefox 42, and my plugins say that Shockwave/Flash is version 19 r0.

Any possible ideas what plugin the tool is looking for? 

Thanks
Dan
Photo of Dan de Gruchy

Dan de Gruchy

  • 184 Points 100 badge 2x thumb

Posted 4 years ago

  • 0
  • 1
Photo of Dan de Gruchy

Dan de Gruchy

  • 184 Points 100 badge 2x thumb
I should add that I have tried running Flash in protected and unprotected modes, no difference.
Photo of Dan de Gruchy

Dan de Gruchy

  • 184 Points 100 badge 2x thumb
Looks like there was a related topic that had the answer.  Java. 

I sure wish folks who wrote error messages, would UAT those errors.  This 4 letter word cost me 40 minutes. 
Photo of Mike

Mike, Official Rep

  • 94,038 Points 50k badge 2x thumb
It requires a Java Plugin.  It will run on the following browsers that have a recent version of Java.
  • Internet Explorer 11 or higher (Windows XP, 7, 8 or higher)
  • Firefox version 36 or higher (Windows and Mac)
  • Safari version 6.2 or higher (Mac)
(Edited)

This conversation is no longer open for comments or replies.