How to fix incorrect time on VVX601?

  • 0
  • 3
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: https://community.ringcentral.com/ringcentral/topics/time-on-vvx601

The time is incorrect on my VVX601. It is automatically provisioned with RC and shows the wrong time.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
  • confused

Posted 3 years ago

  • 0
  • 3
Photo of Mike Umansky

Mike Umansky

  • 60 Points
The time displayed on the phone comes from the "Regional Settings" set in the user extension assigned to that phone.  I hope this helps!
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Hi Mike,

That doesn't help. My regional settings are already set to GMT -5 Eastern Time, which is the time zone I reside. It is currently 1145a here but my phone shows 445p.

Thoughts?
Chris
Photo of Nathan Malone

Nathan Malone, U.S. Tier 3 Support

  • 4,770 Points 4k badge 2x thumb
Hello Chris,

You can change the time through the IP address of the phone.

You can get the IP address from the phone by going to the Menu, setting, network, TCP/P Parameters.

Once you have the IP address put it into a web browser's URL field. Make sure you use the URL field at the top of the page not a google search bar.

Type the IP address with an https:// in front of the IP address.

This should take you to the log-in page for the phone. The password should be 456.

Once logged in go to the Simple Setup tab. Select Time Synchronization. Select the Alternate SNTP Server as pool.ntp.org and set your time zone. Then press save.

That should fix the time on the phone for you.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Tried the setting you suggested, time is still wrong.
Any other thoughts?
Photo of JustinHarrell

JustinHarrell

  • 458 Points 250 badge 2x thumb
We are testing a VVX610, VVX501 and VVX411. The 601 and 501 are both getting the wrong timezone while the 411 is fine. They are using GMT -10 instead of -5. Something seems wrong with the provisioning, making changes on the phone has no effect.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Thanks Justin- that's exactly what we see. The 411s are fine, but the 601 is provisioning incorrectly to GMT -10. Any idea on when the problem will be resolved?
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Chris... I opened case 05400123 so that someone can further troubleshoot this for you. 

Can you please click the "Check Case Status" button below and leave a note confirming the serial number on that phone so they can make sure they are looking at the right device? 

  

Also, Please let them know where the phone came from. Was it a new model from RingCentral, or a 3rd party? 
(Edited)
Photo of JustinHarrell

JustinHarrell

  • 458 Points 250 badge 2x thumb
So in our investigation any UCS version below 5.4.4.3041 has the timezone issue, once upgraded to that version or above the time is correct. It only effects Eastern timezone. If you go to 5.5 its starts complaining about missing exchange server url. So the latest 5.4 is probably the best to use right now. Not sure if Ringcentral provisions to 5.4.2 or our phone just came with that but thats what we had running and noticed the issue.
(Edited)
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Currently Ringcentral provisions to 5.4.2.6722 where the time is incorrect. Are you updating the provision to a UCS that resolves the bug?
Photo of JustinHarrell

JustinHarrell

  • 458 Points 250 badge 2x thumb
Jut a note I made a mistake when I said GMT -10, its actually 5 hour ahead of Eastern or just GMT when the bug occurs.
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
Hi, all. I am having this exact issue on a 601 as well. I'm currently working with RingCentral for a resolution, but so far, no settings are working. My phone shows GMT -5 (I'm also Eastern), but for Lima and Quito. I try to change it to North America, but the setting doesn't change.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Exactly the same for me.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
There are several variables here everyone. If you haven't opened a case yet, please do so. In the case notes, be sure to include the serial number of the device and let us know if it's a new phone purchased from RingCentral, or if it was obtained from a 3rd party, and  how it was provisioned. 




How do I manually provision my supported 3rd party Cisco or Polycom

You are welcome to reply here with your case numbers if you wish. 
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
FYI - RingCentral resolved my issue today. Firmware was updated to v5.4.4.3041 and the time is now correct.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Good. How did you update the firmware? Did the provisioning auto update it or did you manually do it yourself?
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
The Tier-2 tech did it, but it's easy enough to do - use the phone's browser interface - go to "Utilities," then "Software Upgrade." If you don't have the version listed in the dropdown, use the "Check for Updates," and then it should populate the list.
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
It would be advisable to export your configuration before doing this in case you need to restore any settings.
Photo of JustinHarrell

JustinHarrell

  • 458 Points 250 badge 2x thumb
The firmware upgrade doesn't seem to be a permanent fix for us. After you do the firmware upgrade if you make changes that cause a reboot like the modifying the hud, when the phone comes back up its time is wrong again and it says time not synced.

Also if you reset the firmware get downgraded back to 5.4.2 as Ringcentral still has that on their provisioning servers.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Justin, Please open a  support case so someone can assist you with this.  

Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Yeah, this is not a solution- the provisioning script needs updating otherwise RingCentral will keep reverting your phone to the older firmware which breaks the phone again.
Mike- does the RC support team have an ETA to resolve?
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Sorry but I've only got a couple cases on this so far.  If anyone else is having this problem, please open support case so that it gets escalated.  I'm looking into this and will provide an update when I have more information. 
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
Unfortunately, after a reboot, the time on my phone is now incorrect by ~30 minutes. I've notified the rep handling the issue previously.
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Mike- I would imagine this affects all VVX601's.... how many open case complaints does RingCentral require before they help their customers?
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
I was only able to locate two cases and they are both assigned to agents and being worked on. This is why we'd like to see more cases.  If this were a large/platform issue, we'd probably be flooded with cases, but we are not.  I've checked with our Tier 3 engineers and we just need more cases to research. 
Photo of noah perkins

noah perkins

  • 252 Points 250 badge 2x thumb
I am also having this exact same issue. I already spoke with RC during my training when I signed up for RC, informed them of the issue, they tried programming it manually through IP, and it didn't hold. The exact same as everybody else. a 601 where it thinks it Im in Quito.  
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Chris,   I located your case and the support agent provided some steps to try. Can you take a look at the instructions and reply back to the rep please?  

Photo of chawkinson

chawkinson

  • 306 Points 250 badge 2x thumb
Any updates on this issue? We have a ticket open on this as well and have not had much luck in getting help from a support agent.
Photo of Mick

Mick

  • 152 Points 100 badge 2x thumb
A day or so after my post above about the time being off by 30 minutes, the time was corrected and has been so since. So, all good here.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
Chawkinson,  I located your case and have already nudged the support agent to update you.  Have you by any chance tried updating the firmware yet.  That seems to fix the issue for several others. 

Mike

Latest Firmware Version for your RingCentral Phones
(Edited)
Photo of chawkinson

chawkinson

  • 306 Points 250 badge 2x thumb
Yes, upgrading the firmware to 5.4.4+ does temporarily fix the time. However, if the phone is rebooted for any reason, the time issue returns, along with a flashing "Time/Date out of sync" message.
Photo of Mike

Mike, Official Rep

  • 94,028 Points 50k badge 2x thumb
OK.. thanks for the update. That is indeed strange.   I have a supervisor involved in your case so someone should be getting to you pretty quick. Let me know if you don't hear from someone soon. 

Mike 
Photo of Chris

Chris

  • 630 Points 500 badge 2x thumb
Same here.
*** RC needs to update their provisioning script for the VVX601 **
Support calls me everyday to manually fix my phone, then it breaks again.... I tell them this will happen and we go around in circles each day.
Photo of Sean Reilly

Sean Reilly, Champion

  • 142 Points 100 badge 2x thumb
Same issue here. Looks like only EST is affected. Support is collecting logs from the phone but no solid answer. I also have a VVX600 used from a 3rd party which shows the correct time.
Photo of Sean Reilly

Sean Reilly, Champion

  • 142 Points 100 badge 2x thumb
We only have two 601's and it's going to stay that way for a while so I am up to updating the firmware. How do you go about getting it?
Photo of chawkinson

chawkinson

  • 306 Points 250 badge 2x thumb
Official Response
Yeah, we saw that only EST was affected as well.

On a positive note, after unsuccessfully testing with almost every available firmware version, I found that upgrading to 5.4.5.6770 fixes the EST time issue and also survives reboots without the issue recurring. I am going to try rolling this out to more of our phones to see if this is a permanent fix.
Photo of chawkinson

chawkinson

  • 306 Points 250 badge 2x thumb
Official Response
You can just log in to the phone's web interface, navigate to Utilities -> Software Upgrade, click Check for Updates, and then select the 5.4.5.6770 firmware and click Install.
Photo of Sean Reilly

Sean Reilly, Champion

  • 142 Points 100 badge 2x thumb
Thank You. Worked great.

This conversation is no longer open for comments or replies.