Troubleshooting Calls going straight to voicemail

  • 2
  • 23
  • Question
  • Updated 3 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.



Scenario: When I call Lise Smith I immediately get her voicemail but she’s available and at her desk. What’s going on?

If you find yourself in this predicament there are a few things that you can check before Contacting Support.
Photo of Kim

Kim, Alum

  • 43,110 Points 20k badge 2x thumb

Posted 3 years ago

  • 2
  • 23
Photo of Kim

Kim, Alum

  • 43,110 Points 20k badge 2x thumb
Official Response
1) Check to make sure Do Not Disturb (DND) is not turned ON in 4 locations:  Softphone, Smartphone, Hardphone, & web interface.

2) Listen to User Greeting and make sure your voicemail is not recorded under User greeting.  This can be located under Screening Greeting & Hold Music. The voicemail should not be recorded or saved here,  but rather saved under Messages & Notifications.  If it says "custom", please listen to it and see if it is your voicemail.  

 


3) Make sure Phone is turned ON under Call Handling & Forwarding.  


This picture is of a phone turned OFF which will result in calls going to voicemail.

 


4) Check User Hours & regional settings (time zone)
  - Make sure your time zone is correct. It defaults to the Company's set time zone, so if you work at a different location or remote, please change it to match your settings. 

  



 5) Check for any Advanced Rules settings.




6) Finally, if all of the above settings look ok, please reboot phone.
(Edited)
Photo of Mike

Mike, Official Rep

  • 91,038 Points 50k badge 2x thumb
Official Response
Also, if you are having this problem using the mobile, app, and you've gone through the steps Kim posted above, then check the following settings on your mobile device.  Be sure you have wifi and/or 3g/4g turned on and you have enabled "incoming "voip calls"

Tap on the Profile Picture (top left-hand corner) and then tap Call Settings



You will also want to make sure that the DND (do not disturb)  on the mobile app is not on. 




(Edited)