Turning off email notification of text messages

  • 0
  • 1
  • Question
  • Updated 3 weeks ago
I have disabled all email notifications on my account, yet I still receive a separate email for every text I receive through ringcentral.
I've read many other posts where people say to go into User preferences, then to Notifications; but as I said, they're literally all turned off.

Photo of James Rael

James Rael

  • 70 Points

Posted 3 weeks ago

  • 0
  • 1

Be the first to post a reply!