Unable to Add Speakers in Webinar

  • 0
  • 2
  • Question
  • Updated 2 months ago
  • Answered
I am having problems with the Webinar.

I am unable to Add Speakers . My Extension > Tools > Webinars > My Webinars > Branding > Add A Speaker


Include the Following: 
Account type (U.S., Canada, UK,  AT&T, Telus, BT) - US
Related case number (if applicable) 07763367
Detailed description of problem

I wanted to add a speaker. When I try it give me an error 
The error is listed as: 
error: Http 0 error 
Not a lot of help :)

Goal "To have a feature to have speakers name and picture included in the webinar invitation"
Previous troubleshooting steps taken - was able to have the issue with multiple browsers

Software version N/A
If desk-phone related, have you rebooted phone?  N/A

Number of Users and/or Digital Lines affected.  - 24

Photo of Ronald Schindler

Ronald Schindler

  • 80 Points 75 badge 2x thumb

Posted 7 months ago

  • 0
  • 2
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 56,118 Points 50k badge 2x thumb
Hey Ronald, I would suggest opening a Support Case so we can gather more info!

Photo of Zack Fanning

Zack Fanning

  • 60 Points
We are having this same issue. Were you able to resolve it?
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 5,120 Points 5k badge 2x thumb
Hi Zack, 

When Ronald opened their case originally it was a reported bug, as of December 2018 it has been resolved. Make sure you're on the latest version, and open a case with Support and they can sort out everything for you :)