Unable to receive SMS notifications for an after hours line using T-Mobile

  • 0
  • 1
  • Question
  • Updated 5 months ago
  • In Progress
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Hello,

I
work for a company in the US that has an after hours support line for IT related issues and we have notifications setup to ring to our mobile phones with SMS notifications. Unfortunately, we have several users that have T-Mobile as their carrier and are forced to go the route of using their number@tmomail.net since that carrier is not listed. They are not receiving notifications for missed phone calls or left voice messages. Previously they were able to get notifications up until today. 


I have AT&T as my carrier and can receive the notifications normally without problems, so I am wondering if this is a carrier related issue or if the problem is with RingCentral. We have a rotation set each week and each user has to manually go into the notification settings and remove the current user before adding themselves in for that nights on-call shift. 

Currently I do not have another T-Mobile user available to check this with but I have removed and re-added the user that is having the problems number several times as well as enabling notifications for most of the options. Emails are being sent out to the specified one, but SMS notifications do not go through. 

Any help is appreciated. 

Ryan
Photo of Ryan Roberts

Ryan Roberts

  • 70 Points

Posted 5 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 45,276 Points 20k badge 2x thumb
Hey Ryan,

Hmmm....I had a colleague of mine test this on his account and it worked. Granted, it took some time for the notification to come through - probably due to T-Mobile not being fully supported. Maybe it was a hiccup during that time since it has worked in the past?

This conversation is no longer open for comments or replies.