Unable to send faxes from Toshiba e-Studio by using Cisco SPA 122 ATA

  • 0
  • 1
  • Question
  • Updated 3 months ago
  • Answered
Our environment requires us to send faxes traditional way. Recently we switched to RingCentral telephone service and were planning to switch our fax machines also. To test it first, we port it only one machine. 90% of our faxes failure to send. Only few numbers that we can send them through. We are using Toshiba e-Studio 5055c with ECM disabled. Toshiba's e-Studio MFPs don't have baud settings for reducing transmit speed. Instead, they adjust speed automatically based on recipient. Interesting that faxes sent perfectly fine when using desktop app.

Also, when faxes are sent of failure, there are no records under the log of that extension where fax machine connected to the corresponded ATA.

Any suggestions? 
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb

Posted 5 months ago

  • 0
  • 1
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 5,242 Points 5k badge 2x thumb
Hi Ruslan, 

Have you followed the steps in this KB article?
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
Yes. Also spent few hours with support
Photo of Jessica - Community Support

Jessica - Community Support, Official Rep

  • 5,060 Points 5k badge 2x thumb
I see your case with Support. Since Toshiba doesn't have baud settings, it was recommended you work directly with the manufacturer. 

It's possible someone else has experience on the Community, but RingCentral is advising to partner with Toshiba. 
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
Already did. They don't have that settings.
Photo of Michel

Michel, Champion

  • 3,142 Points 3k badge 2x thumb
Try setting the "Compatibility " option to "Internet Fax (Simple mode) (ITU-T.37)"

I believe the default setting is  "Super G3, G3 (ITU-T.30)"

Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
Michel, where is this setting located? Thanks.
Photo of Michel

Michel, Champion

  • 3,142 Points 3k badge 2x thumb
It should be with the Fax settings along with "TX Resolution"
Photo of Michel

Michel, Champion

  • 3,142 Points 3k badge 2x thumb
It should be with the Fax settings along with "TX Resolution"
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
Michel, on Toshiba or Cisco SPA 122 setting page?
Photo of Michel

Michel, Champion

  • 3,142 Points 3k badge 2x thumb
In the Toshiba settings
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
Nothing help. There are multiple fax numbers that always failed. Sending from regular fax machines or even by using RingCentral desktop app works fine. 
Photo of Rickkee

Rickkee

  • 392 Points 250 badge 2x thumb
I have the same copier / faxer / scanner and cannot send to my ringcentral fax.  It is a disappointment that the service is not compatible with the worldwide default  "Super G3, G3 (ITU-T.30)".  Additionally, some fax machines do not generate a tone when the call to us is answered.  The sending fax just sits and waits for a start tone from RingCentral, but never receives it so the fax goes to voice mail and nothing happens.  There should be a button to "ANSWER AS FAX" so a tone is generated when the incoming fax is answered.
Photo of Ruslan Allahverdi

Ruslan Allahverdi

  • 364 Points 250 badge 2x thumb
That's right also. If send fax from this Toshiba connected to ATA to RC extension, it rings on RC extension, instead of fax.