User Settings: Call Screening to be enabled for external calls only.

  • 0
  • 4
  • Idea
  • Updated 2 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic. 

Our executives have call screening turned on with their extension, however when someone calls from within our office (from another ring central phone) it screens that call also. We only want calls screen that are outside of the company phone system.
Photo of Greg Click

Greg Click

  • 144 Points 100 badge 2x thumb

Posted 3 years ago

  • 0
  • 4
Photo of tff360 .

tff360 .

  • 162 Points 100 badge 2x thumb
This reply was created from a merged topic originally titled User Settings: disable Screening for internal transfer.

With call screening enabled, when I transfer a call to a user, I need to state my name (or the callers name). I only want calls from outside that end up at an extension to have to state their name. When I answer a call on the main number and then transfer to another user I don't want to have to state my or the caller's name. It takes too long - I want to connect and then get back to work. I have selected under call screening "if caller not in contact list" and since we are all in this company when I hit transfer I was thinking I should be considered in the contact list? But that is not what is happening. 

This conversation is no longer open for comments or replies.