Using my softphone does not show other users that i am on the phone

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered
Hi,

I work quite a bit from home and use my softphone. When i'm on a call, the guys in the office that have polycom phones cannot see that i'm on the phone. I think you call it user busy.
Photo of Kris Wolton

Kris Wolton, Champion

  • 488 Points 250 badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Chris Duquette

Chris Duquette, Champion

  • 14,544 Points 10k badge 2x thumb
hmm, I'd assume that if your extension was in use whether its a deskphone or a softphone would still show as busy on the other users deskphones or HUDs on the softphone. Maybe there's a setting that your extension is set to that we're not aware of that is causing it to not appear busy.
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,796 Points 20k badge 2x thumb
Kris,

Have you checked your Presence settings, as well as your co-workers, to be certain that they are set correctly? Your co-workers may not be monitoring you or you may not be allowing them to. Here's a link to a Knowledge Base Article which can help you determine that.

https://success.ringcentral.com/knowledge/TOCArticleRendererPkb.apexp?id=kA280000000GrWN&pubstat...
Photo of Big Papa J

Big Papa J

  • 494 Points 250 badge 2x thumb
1. The link from Kris does not work.
2. I would love to have a solution for this also. From what I understood, if a user is using a desk phone, their presence is accurate on soft phone HUD as well as on the desk phones. However, if a user is on the soft phone, the only place to get an accurate presence is the soft phone HUD. The user on the soft phone will not show on other desk phones as being on a call.
 
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,296 Points 20k badge 2x thumb
Kris did not supply any link. I provided a link for Kris and it does work perfectly. Is that the link you are referring to?
Photo of Big Papa J

Big Papa J

  • 494 Points 250 badge 2x thumb
Sorry, still waiting for my morning coffee to brew... Yes they link you posted Jan, it just comes up with a "redirecting to Customer Care page in 5 seconds" and just lands here: https://success.ringcentral.com/
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,296 Points 20k badge 2x thumb
Hmmm.....I have no idea why your browser would do that. You can get to that page by doing the following:
1. In the Customer Care Center, click into the Search field which says, "Search all support resources".
2. Type into that search field, Setting Up Presence for Users that can be monitored by others
3. Click on either of the first two articles (they're essentially the same wording). The article I referenced to Kris should come up.

Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 43,754 Points 20k badge 2x thumb
Hello Everyone,

We just tested this and Presence works with a Softphone. So, I have a Polycom 411 and I added a colleague on my Presence. They received a call on their Softphone and the Presence on my phone updated to reflect my colleague being on a call. 
Photo of Kris Wolton

Kris Wolton, Champion

  • 488 Points 250 badge 2x thumb
Is this because ring central presence see's your softphone and desk phone as two separate devices? I have both on the same extension/user but rarely use my desk phone. I suspect my colleagues are watching my deskphone. Another 'feature' of RC i guess! Is there an easy way of changing this?
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 38,106 Points 20k badge 2x thumb
Hi Kris, please see my post above. When I added my colleague on my Presence, there was only one option for him - not two. Presence monitors the whole extension and the devices on it (deskphone & softphone). It worked flawlessly for us.