virtual background in RingCentral Meetings

  • 0
  • 1
  • Question
  • Updated 3 days ago
  • Answered
I'd like to make a feature request for the virtual backgrounds capability for RingCentral Meetings.  It's been available on Zoom for several versions now.
Thanks!
Photo of ANDERSON

ANDERSON

  • 132 Points 100 badge 2x thumb
  • excited for this feature

Posted 1 year ago

  • 0
  • 1
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 12,930 Points 10k badge 2x thumb
Hi ANDERSON, 

The virtual background capability is available in RC Meetings! For more information and instructions, check out this KB article.
(Edited)
Photo of ANDERSON

ANDERSON

  • 132 Points 100 badge 2x thumb
You're absolutely right!  Just needed to enable the feature, thank you!
Photo of Bellatèra USA LLC

Bellatèra USA LLC

  • 140 Points 100 badge 2x thumb
Does anyone know if this virtual background feature was disabled?  I am on the most current version and I do not see the option on the menu as Jessica outlined.
Photo of Jessica - Community Moderator

Jessica - Community Moderator, Official Rep

  • 12,534 Points 10k badge 2x thumb
This feature is off by default. Account Administrators can enable this feature account-wide and for Users. Account Administrators can go to Meetings > Meetings Settings > In Meeting (Advanced) and enable Virtual background.

If you want to use this feature, make sure this feature is on in your online account before a meeting. In your online account, click Settings > Meetings > toggle switch on the In Meeting (Advanced) section to enable Virtual background.

Once an option is enabled, Hosts and Participants can find the additional Video Background settings in the Meetings for Desktop.
Photo of Bellatèra USA LLC

Bellatèra USA LLC

  • 140 Points 100 badge 2x thumb
Thank you.  Got it! :)
-Chris
Photo of PATRICK DOLAN

PATRICK DOLAN

  • 70 Points
THE PICTURE USED IN THE VIRTUAL BACKGROUND IS FLIPPED/REVERSED; HOW CAN THAT BE CORRECTED?
Photo of Mary Rose

Mary Rose, Official Rep

  • 228 Points 100 badge 2x thumb
Hello Patrick!

The virtual background flips once it is added. If you are going to add a background with words on it, I suggest for you to flip it first by editing the picture before uploading it.

Thanks!
Photo of Ben Camper

Ben Camper

  • 80 Points 75 badge 2x thumb
I am not seeing the option to enable virtual background via the Mac RC Meeting application. Is it avail for Macs?

Photo of Mary Rose

Mary Rose, Official Rep

  • 1,618 Points 1k badge 2x thumb
Hi Ben!

Yes, it is also available on Mac. Make sure that your app is updated. Go to Settings > Virtual Background.

Let me know if you have further questions.
Photo of Ben Camper

Ben Camper

  • 80 Points 75 badge 2x thumb
I do not see it in Meetings>Settings>Video (attached).
Photo of Mary Rose

Mary Rose, Official Rep

  • 1,618 Points 1k badge 2x thumb
You are currently on Video Settings. Next to Video settings, you will see Virtual Background. Please check these icons. 

Photo of Ben Camper

Ben Camper

  • 80 Points 75 badge 2x thumb
Hmm, I dont have that....perhaps I need to enable it at Admin level?
Photo of Mary Rose

Mary Rose, Official Rep

  • 1,132 Points 1k badge 2x thumb
You're right. Make sure that it is enabled by your Account Administrator.
Photo of Eric Cutter

Eric Cutter

  • 62 Points
I've noticed the Zoom virtual background (bottom) is much cleaner than RingCentral (top). Any chance we'll see the Zoom quality
Photo of Mary Rose

Mary Rose, Official Rep

  • 1,132 Points 1k badge 2x thumb
Thanks for bringing that up, Eric. RingCentral Product Team is always finding ways to improve.
Photo of sandy lenner

sandy lenner

  • 60 Points
Also,Setting the the green background is frustrating. Please remove that requirement
Photo of Holly Pena

Holly Pena

  • 70 Points
As Admin, I have turned on Virtual Background in the admin portal and also doublechecked each user where Virtual Background is toggled on.  On my own portal though, I still don't see Virtual Background in order to add one.
Photo of Mary Rose

Mary Rose, Official Rep

  • 1,000 Points 1k badge 2x thumb
Hi Holly!

Have you checked on your Meetings App if Virtual Background is already one of the settings?
Photo of Holly Pena

Holly Pena

  • 70 Points
I think I had more than one App on my laptop, but now I have only one, and I do see the Virtual Background setting. However, in trying to delete what I didn't need, I also deleted the Green Background that I downloaded somehow earlier today.  Now I can't find it.  Where do I find it so that the Virtual Background will work?
Photo of Mary Rose

Mary Rose, Official Rep

  • 1,000 Points 1k badge 2x thumb
Try to check on your computer's downloaded files.
Photo of Rique

Rique

  • 162 Points 100 badge 2x thumb
Jessica, it's kind of misleading to say that RC Meetings has the same virtual background feature which Zoom has. RC Meetings requires a physical green screen in order to use the feature. Zoom installs a plug-in which disables the requirement so a physical green screen is not needed with Zoom. And if you don't have the green screen with RC, the experience is awful (flashing and strobing - it is worthless). So I respectfully disagree with the statement that RC Meetings has the feature. For most users, it is not practical - and with everyone working from home now, it's actually necessary. At our company, we really hope you escalate the priority of enabling it fully. Thanks.
Photo of Klaus Halbig

Klaus Halbig

  • 60 Points
I agree with Rique.

And I even would vote not for a virtual background from a picture - but if there would be a way to just blur the background (like Jitsi does it, there is even code for that on https://gitlab.talview.com/meet/lib-jitsi-meet-v1/commit/fd74ccc526c9859d3566abdde2522035230f77bd) that would be perfect and sufficient. Thanks
Photo of SNHU

SNHU

  • 60 Points
is there any way to organize or reorder the virtual backgrounds? I have a greenscreen and use this frequently but it's tough to find what I'm looking for. Also the previews are so small it's tough to see sometimes. There is no zoom feature.