Voice Delay Following On Hold

  • 0
  • 1
  • Question
  • Updated 1 month ago
I have an office which has voice latency problems only right after they have put a caller on hold. The local tech tried this from a few different  phones in the office and also tried from home to see if the problem was specific to the office. The problem is replicated at home as well. Is this a known bug? Is there any work around? The site in question only uses about 8Mbps and has 50Mbps of bandwidth and AutoQOS is configured on the Cisco switch. There is NO contention for bandwidth as the users are only using VMWare Horizon virtual desktop. So I am certain this is not an issue of bandwidth startvation.
Photo of Michael Medwid

Michael Medwid

  • 70 Points

Posted 2 months ago

  • 0
  • 1
Photo of Mary Rose

Mary Rose, Official Rep

  • 5,090 Points 5k badge 2x thumb
Hi Michael,

Please open a ticket with this issue you have. Quality of Service Department can run tests and check why you're having this issue.


Photo of Blake Borowski

Blake Borowski

  • 440 Points 250 badge 2x thumb
For 8 years, we experience extreme latency when making or receiving calls through the RC IOS app.  This delay/latency happens 100% of the time and it does not matter if it's over WiFi or cellular data.  Side note:  We have extremely fast WiFi and our cellular IS in SoCal is Verizon (best in the industry).   Can someone PLEASE help me correct this latency?
Photo of Mary Rose

Mary Rose, Official Rep

  • 5,090 Points 5k badge 2x thumb
Hi Blake,

Please coordinate this issue to our Technical Support. 


Photo of Blake Borowski

Blake Borowski

  • 440 Points 250 badge 2x thumb
Working on that now.  Thanks!