Volume spike when interacting with the phone app

  • 0
  • 1
  • Question
  • Updated 4 months ago
  • Acknowledged
I am currently using Plantronics BT600 headset with the RingCentral phone app on a windows computer. Each time a call comes in, or even if I act like I am dialing a number and about to make a call, the volume jumps up, or spikes, and is very loud. It is very stressful to have the volume set at a low setting and be listening to music softly, or even nothing at all, and then THE PHONE RINGS and is so loud it makes you jump and want to throw your headphones off. It's acting as if the volume setting for calls is a completely independent, different setting than every other volume setting on the computer, RC phone app, RC, and Plantronics headset HUB. I have attempted to adjust the volume settings for each program and the computer volume mixer, but nothing seems to control the volume of interacting with the RC phone app for calls.
Please please please if anyone has any suggestions for how to stop damaging my ears for 8 hours straight everyday, I would greatly appreciate it!!
Photo of Evangeline (Vangie) Stratton

Evangeline (Vangie) Stratton

  • 90 Points 75 badge 2x thumb
  • I don't know what else to try

Posted 10 months ago

  • 0
  • 1
Photo of David Glowny

David Glowny

  • 298 Points 250 badge 2x thumb
Windows 10 lets you set unique volume settings for each application.
See https://www.howtogeek.com/352787/how-to-set-per-app-sound-outputs-in-windows-10/

There is also a volume control in RingCentral Phone - Settings - Sound, which might be overriding the WIndows settings.
(Edited)
Thank you for trying to help with this! But I have tried both of these things and neither solves the problem. The volume spike happens also when I open the Sound Settings on Windows. When I adjust the volume slider to 1/100 for volume it is still SO loud it almost sounds like it's at maximum volume instead of minimum.
Photo of Saadet

Saadet, Employee

  • 68,810 Points 50k badge 2x thumb
Hey Evangeline! That's gotta be super frustrating :( 

Try adjusting to these settings via your computer


And then see if adjusting on the RC Phone app itself helps as well


You could also see if disabling the following helps:

Saadet, thank you for trying to help with this problem, but I have already done everything you listed and there is still no change :(
Photo of Saadet

Saadet, Employee

  • 68,606 Points 50k badge 2x thumb
Well shoot :( I'm fresh out of ideas, sadly
Photo of Caleb Bergman

Caleb Bergman

  • 70 Points
I've run into this same issue and believe it to be related to the Plantronics software itself.

I've noticed that with the Plantronics Hub software running that adjusting the device's master volume slider within the Volume Mixer on Windows, the slider will sporadically jump around. If I terminate the Plantronics Hub software, however, this stops occurring.

Also, this doesn't appear to be an issue if connected via bluetooth instead of their included USB dongle (although I'm not certain of the functionality of the headset's buttons connected in this manner).

So you might try just terminating the Plantronics Hub software, or unplugging your USB dongle and connecting via bluetooth instead.

Alternatively, you can adjust the headset device volume to 100% and lower the volume of all other applications individually within the Volume Mixer, as David suggested. It appears the Plantronics software is forcing the device volume to 100% on-ring. Since individual volume app levels are relative to the device, these will all raise accordingly with the device, which is how you then end up with loud music in your ear ;)
(Edited)
Photo of Caleb Bergman

Caleb Bergman

  • 70 Points
After messing with this a bit more I came across something interesting in the Windows sound settings.



When you click on the "Recording" tab this puts the headset in a different "mode" of sorts. If you're playing music you can definitely tell the difference between the "Playback" and "Recording" tabs. It seems that the device volume levels are cached separately. So playback volume can be 55% while recording volume can be 100% (like it was for me). When the headset rings it enters the "recording" mode and sets the device volume to that previous mode's level (which in my case - and maybe yours - 100%).

If you set the device volume to the desired level while on the "Recording" tab it should remember that level (perhaps make the "Playback" and "Recording" levels the same, to make it easy). Then when the phone rings it shouldn't startle you.