VVX 501 Can't change the time

  • 1
  • 1
  • Question
  • Updated 5 months ago
  • Answered
The date on our vvx 501 is incorrect.  According to the help guidelines I'm supposed to:
1. Press home button
2. Press Settings
3. Press Status
4. Press Network
5. Press TCIP/IP Parameters

Then scroll down to SNTP Address and confirm that it's correct (ntp1.ringcentral.com or ntp2.ringcentral.com) along with the IP address.

If it's incorrect the help guide says to hit the # key and enter the correct address or IP address.

In our case the SNTP address is correct but the IP address is not.  However, when I scroll down, hitting the # key just scrolls down further on the screen, it doesn't allow me to select or change the IP address to the one it should be.

I tried selecting the IP address on the screen (it's a touchscreen) and it won't let me change it that way either.

Am I crazy?
Photo of Joel LeBendig

Joel LeBendig

  • 130 Points 100 badge 2x thumb

Posted 10 months ago

  • 1
  • 1
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
You are saying the ip address of the phone is wrong?  This would normally be set automatically by a DHCP server and you should not need to set it manually.
Photo of mark Collins

mark Collins

  • 70 Points
I am having the same problem on on VVX201, cannot enter the IP address for the SNTP server. The instructions say to press the "#" and type in the IP address, except that does not work. As far as I can tell the SNTP  address needs to be ringcentral's time server, not anything provided by our DHCP server yes? Or can one use another time server instead of ringcentrals' and enter it's IP address?
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
I am not sure where the above instructions came from, but they appear to be incorrect.  There is no way you can change an ip address from the status menu.  It is a read only status used to verify setting, not to change them.

I can tell you that Polycom phones have several ways to sync time depending on model and firmware.  In some cases they may choose the time server provided by DHCP over what the phone has and vice versa.
Photo of mark Collins

mark Collins

  • 70 Points
thanks Brandon, instructions are from Ringcentral. So can I change these time settings in the web interface?
Photo of Brandon

Brandon, Champion

  • 18,532 Points 10k badge 2x thumb
If you have admin credentials for the phone you can.  You should not need to though.  Is your phone purchased from RingCentral?  It should 'just work'.  

Coincidentally, my RC purchased VVX410 showed a message that it could not sync time this AM, but I am pretty sure it was due to an overnight power outage we had.  I restarted my phone and it was fine again.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,558 Points 1k badge 2x thumb
Hey Joel,

I was looking at your account, and it looks like a latent polycom bug for the vvx501 that is causing this issue right now, due to the extension being set to eastern time. If you upgrade the firmware to 5.4.5, the time will set properly.

You will need to log into the webUI of the phone, go to the utilities menu, and select Software upgrade. Click on the check for updates, select 5.4.5, and install.




Hopefully this helps!

Thanks,
Sam
Definitely a known issue. Have had this issue multiple times with customers and no fix as of yet. Easy to update 1x1 but once you have a 70 phones with the wrong time it becomes an unworkable solution. 
Photo of Joel LeBendig

Joel LeBendig

  • 130 Points 100 badge 2x thumb
thanks for that Sam.  I have no idea how to log in to the webui for the phone as you suggest.  Can you steer me to the right place for that?
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,558 Points 1k badge 2x thumb
You'll need to go get the phones IP address from Settings > status > Network > TCP /IP > the second line should have your IP.

Go to https://ipaddress in a browser on the same subnet as the phone. If you didn't buy the phone from RC, the password should either be blank, or 456.

Thanks,
Sam
Photo of Joel LeBendig

Joel LeBendig

  • 130 Points 100 badge 2x thumb
Sam, can you help...see my comment below.
Photo of Joel LeBendig

Joel LeBendig

  • 130 Points 100 badge 2x thumb
I was able to get in and we did buy these from ring central but the password is not blank, not 456 or my admin password.  I'm able to log in as the user with the password blank, but not as the admin. We're getting closer.  Please advise.
(Edited)
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,388 Points 1k badge 2x thumb
Hey Joel,

Sorry, I should have asked that originally. Phones purchased from us will be locked with a unique password.

I'm out of the office currently, but if this can wait until Monday, I can help you out with the upgrade. Alternatively if you contact support, an agent can get you going as well.

Thanks,
Sam
(Edited)
Photo of Sue Hickman

Sue Hickman

  • 80 Points 75 badge 2x thumb
Hello Sam.
I am having the same issue.  All of our phones were purchased through RC.  How do I get the password?
Thank you Sue Hickman
Photo of Brandon

Brandon, Champion

  • 17,354 Points 10k badge 2x thumb
You can call or chat with support and they will tell you.
Photo of Sue Hickman

Sue Hickman

  • 80 Points 75 badge 2x thumb
Thanks, Brandon.  Unfortunately, I was on hold for a longer period of time than I had (10+) to give.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,558 Points 1k badge 2x thumb
Hey Joel,

Did the email I sent you this morning help?

Thanks,
Sam
Photo of Joel LeBendig

Joel LeBendig

  • 130 Points 100 badge 2x thumb
Yes, Sam...I was slammed all day yesterday but was able to log in this morning with the admin password you provided.  I made the software update per your emailed instructions and the phone is now displaying the correct time and date.  Thank you, thank you!  It's much appreciated.
Photo of Sam - U.S. Support

Sam - U.S. Support, Employee

  • 1,558 Points 1k badge 2x thumb
Trust me when I say, I understand slammed!!!! Glad everything is working now :)