Warm Transfer on OS X Desktop App Fails

  • 0
  • 1
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

I am using the OS X desktop app, newest version.  The last 5-6 times I've done a warm transfer, after I'm done speaking with the person within our company on the other extension, I press complete transfer, and it ends the call.  After pressing the button to complete the transfer, the call ends, and 5-6 seconds later, I get an incoming call from the person I was trying to transfer to the other user in our company.  If I do the warm transfer process again, it works fine. 

This is getting very annoying, and I can't figure out what's causing it.  Any help?
Photo of Joe

Joe

  • 350 Points 250 badge 2x thumb
  • frustrated

Posted 2 years ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 89,840 Points 50k badge 2x thumb
Hi Joe, 

Can you please open a case for this one?  In the case notes please include:


  1. The number you are logging in with
  2. Call samples: (time, date, to/from phone numbers involved, etc. 
  3. Please detail the exact steps that you are using

This conversation is no longer open for comments or replies.