We don't we consistently receive notifications for departments?

  • 0
  • 1
  • Question
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate.  If you have questions or comments related to this to thread, please create a new topic, or post to anot

We have 3 departments and either 2 or 3 staff members in each. However, sms notifications of missed calls, voicemails and faxes aren't always received by all members of a department. Some or none will receive a notification. I've called support and their solution was to setup our departments as users instead and ironically the notifications always work for users. However, we often add part-time staff with specific hours, which means we have to add a special rule for that person to have calls forwarded to them only during their work hours. If only we could count on the sms notifications, adding these people to the department during specific hours would be much more straightforward.


Has anyone else experienced and ultimately resolved the issue with department notifications?
Photo of kalanit

kalanit

  • 80 Points 75 badge 2x thumb
  • frustrated

Posted 6 years ago

  • 0
  • 1
Photo of Desiree

Desiree, Alum

  • 7,270 Points 5k badge 2x thumb
Hi,

I'm sorry you're running into this and the workaround is not ideal.

Looking around I see that this has been reported before. Please continue with the workaround and I'll keep you posted as to when this is resolved and if I hear any other workarounds.

Thanks.

Desiree
Photo of berleeb

berleeb

  • 634 Points 500 badge 2x thumb
kalanit. You may have already tried this (if so I apologize), but I was trying to solve my own notification problem and stumbled upon your similar frustrating scenario. I wasn't getting notifications for departments' missed calls, but I was getting notified for voicemails, as well as all notifications for users. I originally went to "settings", "my settings", "messages and notifications", "notifications", and then "advanced notification settings". What I didn't do was go to "settings", "phone system", "departments" --- from here you have to click each individual department and then see the "messages and notifications" menu that pops up to the far right. I wasn't originally aware that each department can be set up individually in this way. I hope this helps you! Good luck.

Paul (just trying to help out a fellow rc'er. I know it can be a pain sometimes!)
Photo of kalanit

kalanit

  • 80 Points 75 badge 2x thumb
Thanks for your suggestion Paul!
Unfortunately, the department notifications are what I've been trying to make work all along with no success. Just like yours, our individual user notifications work fine. It's pretty frustrating.
Photo of RC-Installer

RC-Installer, Champion

  • 27,736 Points 20k badge 2x thumb
Hi Kalanit, the good news is that we know this feature works as I have it configured on many of my clients.

Why don't you e-mail me directly so we could connect and review the config

I am confident we could solve this problem for you

Thank you

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com
Photo of RC-Installer

RC-Installer, Champion

  • 27,736 Points 20k badge 2x thumb
Hi Kalanit, the good news is that we know this feature works as I have it configured on many of my clients.

Why don't you e-mail me directly so we could connect and review the config

I am confident we could solve this problem for you

Thank you

Chuck
Certified Ring Central Installer
ckfuscone@yahoo.com

This conversation is no longer open for comments or replies.