Website will not Load in Safari

  • 0
  • 1
  • Question
  • Updated 11 months ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

In response to mike_wiebe on TWITTER: https://twitter.com/mike_wiebe/status...

@RingCentral - your website loads blank in the latest version of Safari. Where should I send the bill for testing services?
Photo of HootSuite App

HootSuite App

  • 4,150 Points 4k badge 2x thumb

Posted 11 months ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 39,248 Points 20k badge 2x thumb
Hello Mike,

Have you tried clearing cache and cookies?
Photo of Brandon

Brandon, Champion

  • 19,550 Points 10k badge 2x thumb
Version 11.0 (13604.1.38.1.6) Safari loads ringcentral.com fine for me.  Interestingly, I just noticed a few minutes ago facebook.com loads a blank page.  Clearing cache and cookies fixed that immediately though.
Photo of TH-Mike

TH-Mike

  • 142 Points 100 badge 2x thumb
It was actually my ad blocker - so technically my fault, not theirs - my apologies. Just as an FYI for RingCentral, while I'm generally fine with Analytics and A/B testing and some basic ad response stuff (which I white list), I'm not completely fine with the level of data being grabbed here. Here's everything that's running - 17 different trackers on a home page load!  Also, I'm not sure why blocking a specific tracker would stop your entire page from loading at all. 

Anyways, sorry if I set off any alarm bells. 


This conversation is no longer open for comments or replies.