RingCentral Partner Portal - HTTP Error 404. The requested resource is not found.

  • 0
  • 2
  • Question
  • Updated 2 years ago
  • Answered
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

Welcome to the RingCentral Partner Portal Before you can access our new Partner Portal, you need to create a memorable password. Passwords must contain 6 characters. The most secure passwords always contain a mix of letters, numbers, and symbols.

Click Here

And guess what ???
-----------------------------------------------
Not Found

HTTP Error 404. The requested resource is not found.
-----------------------------------------------

What is it with RingCentral lately ???????

Photo of Dennis LeBar

Dennis LeBar

  • 550 Points 500 badge 2x thumb

Posted 2 years ago

  • 0
  • 2
Photo of Kim

Kim, Alum

  • 43,320 Points 20k badge 2x thumb
Hello Dennis -
  • What web browser are you using? 
  • Have you tried a different one? 
Let me know
- Kim
Photo of Dennis LeBar

Dennis LeBar

  • 550 Points 500 badge 2x thumb
I am using Chrome, I cleared all browser data, tried again, same issue.  I have tried IE and same message.  How can it be a browser issue if it says the resource is not found ?
Photo of Kim

Kim, Alum

  • 43,320 Points 20k badge 2x thumb
Can you post the link here so we can have our team look into this? 
Photo of Dennis LeBar

Dennis LeBar

  • 550 Points 500 badge 2x thumb
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 31,796 Points 20k badge 2x thumb
@Kim - I got the same error with Firefox (latest version).
@Dennis - I brought up the Partner Portal as I always had and it brought me to the new version. I clicked on "Forgot my password" and it sent my username (used now instead of email address) and a password reset to my email address on record. I then used that to log in.

I noticed that not all the records were correct and I was missing records. I need to contact them about that.
Photo of Dennis LeBar

Dennis LeBar

  • 550 Points 500 badge 2x thumb
Thank You..... I have no idea why I did not think about trying that..... I was able to reset it and I am in.  Thank You Again Jan.
Photo of Dennis LeBar

Dennis LeBar

  • 550 Points 500 badge 2x thumb
LOL..... Yes you re right Jan my profile is wrong and I do not have any customers in mine.... YEAH !!! here we go....

This conversation is no longer open for comments or replies.