When sending faxes, how do I set the default as no cover page?

  • 0
  • 1
  • Question
  • Updated 9 months ago
  • Answered
  • (Edited)
I have a US account and I use the RingCentral IOS App to receive and forward faxes (about 15 - 20 times a day).  When I forward faxes, I don't want a cover page (most of the faxes are sent to my own fax machine and printing a cover page is a waste of paper).  The default for the cover page is "Contempo" and I have to change it every time to "None" (which is a pain in the butt).  How do I set the default cover page for faxes to be "None"?
Photo of Gavin Chafin

Gavin Chafin

  • 80 Points 75 badge 2x thumb

Posted 2 years ago

  • 0
  • 1
Photo of Chris Duquette

Chris Duquette, Champion

  • 13,858 Points 10k badge 2x thumb
once signed into your extension through the web portal at ringcentral.com, 

1.click settings 

2. click outbound fax settings

3.click cover page

4. click default cover page 

5. change to blank

6. click save toward the bottom

7. once back to your settings screen, click save again.

hopefully this is easy enough to follow, i'm not to good with sending and editing screen shots :)
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 30,870 Points 20k badge 2x thumb
Gavin,

While Chris' reply will work with the Fax Out functionality in the web portal, it generally will not translate to the mobile application. To change the cover sheet and have it remain to "None" as you would like it to, you need to make sure to Save the changed cover sheet. While it is a large button on the screen, most people forget to click it if they wish to keep the new cover sheet as a default.

I am currently using the Android mobile app but the iOS version should not be that much different. Note my screen shot below. It should be self-explanatory. After you click on the cover page button and have selected "None", make certain to click on the Save button (actually more of a link). That will save the cover page selection in the mobile app.

Photo of Chris Duquette

Chris Duquette, Champion

  • 13,858 Points 10k badge 2x thumb
im running software 10.2.1 and ringcentral mobil version 9.0.0, i tried it with mine without sending a fax, and it saved my settings as using the "blank" cover page as there is no option through the app for a "none" cover page, so maybe that is the conflict if "none" is an option in the portal but not the app? not sure but thats what ive found in my trials. hope it helps shed some light
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 30,870 Points 20k badge 2x thumb
Hmmm...The screen shot I posted a few messages back, showing None as an option, IS FROM the RingCentral mobile app, also version 9.0.0 only on Android v6.x (Marshmallow).
Photo of Mike

Mike, Official Rep

  • 91,080 Points 50k badge 2x thumb
Hi Chris... are you using an iPhone?   I tested on an Android and get the same thing as Jan.  I can select None, Save, and it saves the setting for the next fax. 
Photo of Mike

Mike, Official Rep

  • 91,080 Points 50k badge 2x thumb
Chris. sorry just noticed the 10.2.1 in your post.  I'm wondering if this is an iOS thing. 
Photo of Jan Ferguson, Channel Partner

Jan Ferguson, Channel Partner, Champion

  • 30,870 Points 20k badge 2x thumb
Mike...Yup is it, iOS 10.2.1. In his first post he wrote, "I have a US account and I use the RingCentral IOS App to receive and forward faxes (about 15 - 20 times a day). "
Photo of Chris Duquette

Chris Duquette, Champion

  • 13,858 Points 10k badge 2x thumb
Yeah I'm on an iPhone, I was just trying to help out the original poster, I don't need this issue addressed for me, but I was trying to help troubleshoot.
Photo of Mike

Mike, Official Rep

  • 91,080 Points 50k badge 2x thumb
Gavin,  Can you make sure you are on the most recent version of the mobile app.  If it still won't save the setting then please open a support case.  Maybe there's a bug nobody's reported yet. 

Mike 
Photo of Mike

Mike, Official Rep

  • 91,080 Points 50k badge 2x thumb
On a related note.  If anyone wishes to change the default fax cover for all users, or a portion of users, this can be done with the Templates feature through the web portal. 

Just make sure you are logged in as and Admin, then follow the steps, on this page:  Creating and Setting up User Templates