Why does the RC app sometimes appears blank within Zendesk?

  • 0
  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution has become inactive, or information contained in this thread is no longer accurate. If you have a related question on this subject, please post a new topic.

In response to SkyGameZen on TWITTER: https://twitter.com/SkyGameZen/status/950869188721233926@RingCentralCare @RingCentral

Hey guys. Do you know anything about how the RC app sometimes appears blank within Zendesk?
Photo of HootSuite App

HootSuite App

  • 4,392 Points 4k badge 2x thumb

Posted 1 year ago

  • 0
  • 1
Photo of Mike

Mike, Official Rep

  • 93,378 Points 50k badge 2x thumb
This may or may not have anything to do with Zendesk.  There could be a variety of things that could cause this. 

For this it's probably best to open up a support case so this can be escalated.  Please use the buttons below to open a case.  

Also, it's a good idea to always make sure you are running the latest software releases. In your case notes please be sure to include what OS your computer is running, and versions of RingCentral, Zendesk and any other symptoms or more details of the issue. 

  

This conversation is no longer open for comments or replies.