Why am I getting the message "Phone Parser initialized failed"?

  • 0
  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: We have archived this topic as it has either reached a resolution, has become inactive, or information contained in this thread is no longer accurate. If you have questions or comments related to this to thread, please create a new topic, or post to anot

Photo of Fatmata Dumbuya

Fatmata Dumbuya

  • 80 Points 75 badge 2x thumb

Posted 6 years ago

  • 0
  • 1
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Hi, it sounds like you're using our softphone. Usually uninstalling and reinstalling it will fix this problem. Note that, to do a "clean" uninstall, you'll want to delete a couple of Windows registry entries. This support article explains how to do it. Let me know if you continue to have issues after uninstalling and reinstalling.
Photo of lowell

lowell

  • 60 Points
Thanks much. It worked on my first try.

Photo of Fatmata Dumbuya

Fatmata Dumbuya

  • 80 Points 75 badge 2x thumb
Still getting this message, have uninstalled and reinstalled several times now.

PS: My laptop is a 64 bit machine and the version installed originally is a 32 bit one. Does that add to the problem? I tried to install the 64 bit version but it will install, I get the message to install the 32 bit version and I when I do I get the message after the install.
Photo of Ben Foster

Ben Foster, Alum

  • 6,124 Points 5k badge 2x thumb
Hi Fatmata, the actual version shouldn't matter. The only time you'll need to worry about 32- or 64-bit compatibility is if you're using Microsoft Office - 64-bit Office installations require the 64-bit softphone for all the softphone's integrations to work properly, and 32-bit Office similarly needs the 32-bit softphone.

Did you try deleting the softphone registry entries after you'd uninstalled it, as described in that support article?

This conversation is no longer open for comments or replies.