Question

The cabinet file 'softphone.cab' required for this installation is corrupt .

  • 7 July 2017
  • 1 reply
  • 273 views

I have windows 10 and after I tried launching the RingCentral desktop app, I get a force close. So, I uninstalled and tried reinstalling. Then I get this error: The cabinet file 'softphone.cab' required for this installation is corrupt.


Help!


1 reply

I get this error too on the latest ringcentral phone update

Reply