question

dr-dodson-400 avatar image
dr-dodson-400 asked Becky-Community_Manager commented

Recording stops after caller is put on park location for internal transfer

We have inbound call recording enabled. When an inbound call is placed on hold on a park location then gets picked up internally, the recording does not resume on the internally transferred call. Does anyone know how to get this to work correctly?

phone
1 comment
1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

I have this same issue. Has anyone found a fix?
0 Likes 0 ·

1 Answer

dr-dodson-400 avatar image
dr-dodson-400 answered Becky-Community_Manager commented

I finally resolved this. All extensions picking up the parked calls must have OUTBOUND call recording enabled. Per RC Support: "What I did to make sure the call will be recorded is I enabled the Automatic Call Recording for outbound of User Extension XXX. Retrieving a call from a park location is considered an outbound in our system. To enable it, just go to Phone System> Auto-Receptionist> General Settings> Call Recording> Edit under Extensions to Record> Check the Outbound> Save. "


Finally seems to be working! Hope this helps others.

1 comment
1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Thanks for sharing your fix, @dr.-dodson-400!
We're going to mark this as an accepted answer.

0 Likes 0 ·
Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app