question

michael-high avatar image
michael-high asked Jacob Brown commented

Extend Dial Time on Yealink T48S

We are using the Yealink T48S desk phones. When someone starts dialing a number, if there is more than a 2 second delay in finishing the number, the phone auto dials what is already there. The call of course then doesn't go through. Using information found on the internet, I found where I am supposed to be able to increase that time. However, it's not working. Anyone have any thoughts or have dealt with this themselves?

hardware
1 |1500 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Joe Cache avatar image
Joe Cache answered

If you have access to the backend GUI - it's under Settings / SIP / Digitmap Timeout - there's a second count for each of the Digitmappings directly above. We found 4 to be too long, and have impatient users, and set ours to 2 seconds for each.

should look like:

3|3|3|3|3

for as many mappings you have. The 'pipe' is the shifted character above the Enter key. ( \ | )

Hope that helps.



1 |1500 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

michael-high avatar image
michael-high answered Jacob Brown commented

I logged into the GUI of the T48S and am not seeing that Digitmap Timeout option. Under SIP, all I have is a few SIP session Timers and a couple of SIP Ports.1611093596214.png


1611093596214.png (79.5 KiB)
4 comments
1 |1500 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Well, don't I feel sheepish - I was provisioning a Polycom when I saw the message and just switched screens... If you're ever on a Polycom - that's where that setting is.

Yealink: Under the Settings / Preferences tab:

yealink-time.jpg

Let me know.


0 Likes 0 ·
yealink-time.jpg (28.1 KiB)

Would love to know if this worked or not. Have the same request.

0 Likes 0 ·

Worked for us... but Michael and others would need to verify. I just tested again changing the 2 to a 5 and pressing just one digit - and counting. Worked. Just make sure the option above - Live Dialpad is enabled.


Have fun.


1 Like 1 ·
Show more comments
michael-high avatar image
michael-high answered Jacob Brown commented

No worries. It's been one of those weeks for me as well. :)

I did find that setting and changed it to 10s with both the 'Live Dialpad' option enabled and disabled. Unfortunately, that didn't help. It's still autodialing if I pause more than ~1.5 seconds when typing in a number.

Maybe with this being a RingCentral phone, they did something to the firmware to ignore those settings?

4 comments
1 |1500 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Check my comments above. It was user error opening a line and expecting the phone to know not to dial out.

If you hear a dial tone you can expect it to dial out as soon as a pause (2 sec) occurs no matter what setting is applied.

0 Likes 0 ·

Heh... PEBKAC.

Good luck!


0 Likes 0 ·

PEBKAC is about right!

After my last post, I kind of gave up on it as it "wasn't working". Most of my users were either picking up the handset or speaker before dialing. Once I saw your posts above, I tested with a couple of users and it works as you said. Thanks!!

Now, just need to retrain how they use the phone....

1 Like 1 ·
Show more comments
Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app