question

Wendy Busse-Coleman avatar image
Wendy Busse-Coleman asked Anirban edited

Apple iOS Older than 12.1 // April Release // Asking for Clarification what this exactly means.. Thank you.

  • Apple iOS support: Apple phones running iOS older than 12.1 will no longer be supported. The last version of the RingCentral mobile app those phones will be able to install is the March 22, 21.1.30 version.
ringcentral app
2 comments
1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hey, @Wendy Busse-Coleman - where did you see this messaging?
Just want to be sure we ask the right teams.

0 Likes 0 ·

Apple operating system IOS which currently version is 14.4.2. So "Apple phones running iOS older than 12.1 will no longer be supported" simply means older Apple phone which has IOS version 12.1 or older than that installed will not able to run RingCentral mobile app in it.

So you need to to have IOS version 12.1 or higher in order to run this app.

0 Likes 0 ·

0 Answers

Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.


Get the new RingCentral app