News & Announcements User Community Developer Community

Welcome to the RingCentral Community

Please note the community is currently under maintenance and is read-only.

Make sure to review our Terms of Use and Community Guidelines.
  Please note the community is currently under maintenance and is read-only.
Home » Users
I'm not sure why none of my calls are registering through zapier. I've connected with a super admin account through the app but whenever I make a call, it doesn't even seem to be send to zapier.
Tags: integrations, zapier, rest api
Apr 11, 2023 at 4:40am   •   1 replies  •  0 likes
Nick Ross

I'm thinking that I'm either using the wrong trigger or the wrong account. To my mind, 'call ended' would encompass all calls made to that account because that is how it worked on similar zaps that I have built. I'm also uncertain if the account is correct but I have tried switching to the owner account as well and not had any success.

on Apr 11, 2023 at 11:17am   •  0 likes

Hi Nick, I see you currently have a ticket with Tech Support. Someone will reach out to help you with it.

A new Community is coming to RingCentral!

Posts are currently read-only as we transition into our new platform.

We thank you for your patience
during this downtime.

Try Workflow Builder

Did you know you can easily automate tasks like responding to SMS, team messages, and more? Plus it's included with RingCentral Video and RingEX plans!

Try RingCentral Workflow Builder

Developer Platform
Integrated Apps
App Gallery
Developer support
Games and rewards

Resource center
Product Releases
App Download
RingCentral App login
Admin Portal Login
Contact Sales
© 1999-2024 RingCentral, Inc. All rights reserved. Legal Privacy Notice Site Map Contact Us