question

William May avatar image
William May asked ·

Softphone - unable to ignore calls

When I try to Ignore an incoming call by clicking the Ignore button, it does not appear to have any effect. My phone continues ringing. 1. I am running the most current version of the RingCentral Softphone client. (7.0.5.11608) 2. [Alt] + I has no apparent effect 3. I have restarted my instance of the RingCentral softphone and the behavior persists
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
Does the SoftPhone actually continue to ring? Or do you have a deskphone that rings?  The ignore button basically just mutes the ringer on the SoftPhone. 

If the SoftPhone does continue to ring, there there's something strange going on and you can  Open a Case open a case so our team can look into this for you. 

Here's a short overview of the  RingCentral Pre-call Controls 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

robbenn-frenette138 avatar image
robbenn-frenette138 answered ·
Mike, I slo get the same problem with the soft phone. 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

regina213 avatar image
regina213 answered ·
Me, too.
Latest desktop app
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

will-may avatar image
will-may answered ·
Silly as it sounds, I thought I heard that monitor configuration exposes this bug. Specifically, this bug is exhibited in multi-monitor setups where different resolutions are in use simultaneously. I don't recall whether I've validated this or not.
5 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Hi Will,  I'm not quite sure what sort of configuration or setup you are talking about. Can you further explain what  you are referring to? 
1 Like 1 · ·
I'm referring to a workstation with multiple monitors where the monitors are configured with different resolutions. Is that the clarification you needed, or are you looking for a different detail?
0 Likes 0 · ·
Yes,  thanks  Will.  I've never heard of that being an issue before.   Rob or Regina, Do either of you have more than one monitor with different resolution settings? 
1 Like 1 · ·
Mike, no I don't. When using the softphone on my cell, and if I get either a Group (where it rings several exts at once), or a call directly, and press ignore it just keeps coming up. At times, I have to sign out of the app to make it stop. 
1 Like 1 · ·
So this happens on the Desktop Softphone as well as the mobile app?  If so then yes I would open a case so it can get escalated. 
1 Like 1 · ·
regina213 avatar image
regina213 answered ·
Hi Mike,  Yes- 2 monitors with different configurations.
3 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Thanks Regina. Rob let me know if it's the same scenario for you too. If so, Will's theory is likely correct. 

1 Like 1 · ·
Yes, this is happening on the desk top app for me.  But in the world of Ring Central issues, this is not one that important to me at this time. But I'll be happy to see how it will be resolved.
Thanks!
1 Like 1 · ·
Regina, if it's disruptive and causing you problems you are welcome to open a case.  Open a Case
1 Like 1 · ·
TJ Murray avatar image
TJ Murray answered ·
This reply was created from a merged topic originally titled Phone keeps ringing after I hit ignore. The ignore button doesn't seem to work on my phone, here's what happens

1) Call comes in
2) I hit "Ignore"
3) Phone mutes for ~5 seconds
4) Then it starts ringing again

Not seeing any settings that will address this issue.  Nobody else in the office is having this problem, and we all use RingCentral phones.

Help??
9 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

This is a related topic so I merged the two together. There have been a few other cases reported.  Try to uninstall and re-install the softphone and make sure you have the latest version. We should have our new version 7.1 available later this month, which should also fix the problem. 

Mike 
1 Like 1 · ·
Not sure what you mean by "uninstall".  We're not using the desktop utility with the phone.  Instead we tried unplugging the power supply and then reconnecting it, but that didn't work either.
1 Like 1 · ·
Hi TJ,  Sorry for the confusion.  I didn't realize you were referring to a desk phone.  In either case the ignore button should mute the ringer for the duration of that particular call. Perhaps there is something in the call handling & forwarding rules causing this. Can you reply back with with the phone number (just last 4 digits) so we can look at the account and see if we can find anything?

Mike 
1 Like 1 · ·
Last four digits are 3867
1 Like 1 · ·
Mike

We're using a SonicWALL TZ105. Our IT consultants asked if you recommend any specific settings for it.  They said that they too have RingCentral and a SonicWALL and have had no issues, so they're not sure where exactly the problem is.

Please advise, thanks

TJ

1 Like 1 · ·
Show more comments
mike avatar image
mike answered ·
One more update on the "ignore" button everyone.  I just learned that  the issue affects both soft phones and desktop phones. I understand that a fix is on the way and will automatically be pushed out. You are still welcome to open a ticket for tracking purposes if you wish. 

Mike 
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

mike avatar image
mike answered ·
This is odd as it works for me so we'll need to figure this out for you all. Go ahead and open a case with the link above and include what machine you are using and the OS, is. Mac or PC and which OS.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

TJ Murray avatar image
TJ Murray answered ·
I don't understand why my thread was merged with this one.  This is NOT the same issue I'm dealing with.

My problem is that the "Ignore" button is supposed to mute the phone, but that isn't happening.  It only mutes it for 5 seconds, then the ringing becomes audible again.  THIS is the problem.

Very frustrated, please advise

TJ
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces