question

hare avatar image
hare asked ·

glip showing old-deleted users

I just tried out the glip app for the first time.  Unfortunately, it's showing all the old accounts from months (almost a full year) ago that have since been removed or deleted.  This makes the app pretty much unusable for my staff as it makes the people list massive.  I'm reporting this as a bug I guess but wanted to know if anyone else has noticed this.  It seems this type of thing also shows up in reports when you choose to customize the list of extensions.  Although there, I can just deselect them.  Here I can't do that.  
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

peter-pezaris avatar image
peter-pezaris answered ·
Were the old accounts removed from Glip explicitly, or just from RingCentral? For now, you need to remove them in both places.
2 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

just ringcentral, but well before I ever used Glip.  So I have to remove them manually from Glip?
0 Likes 0 · ·
For now, yes.  Our product team is making progress on a tighter integration between the two applications, but for now, you'll just have to remove them manually. 
0 Likes 0 · ·
J.B. Ferguson avatar image
J.B. Ferguson answered ·
Hare,

This had happened to me in the Glip mobile app. After deleting users in the online venue, they did not delete in the mobile app. I reported it as a case to Glip support and it was fixed in the new Glip mobile version.

Is this occurring in the mobile app? If so, make certain that you have the newest version of the app. As I mentioned above, they did fix it in the mobile app.

Latest mobile app version is 3.3.0.1.030
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

hare avatar image
hare answered ·
It's happening for both Jan, but I have a RC tech putting in a ticket to Dev, we did a screen share and she was as puzzled as I was., because many of my users aren't even showing up.  Something to do with how my account was set up over a year ago.  Weird but I imagine once it's all straightened out it will work nicely.  for now though, can't really deploy it because it's missing 1/2 my company.

4 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Understood. I had entered guest users in Glip, who were not in my RIngCentral account. They were members of a team for a project. I deleted them and the project in Glip when the project didn't come around. Unfortunately they didn't delete from the mobile app until the newer version, as I described above. Yours is definitely a different situation.

0 Likes 0 · ·
Hare,   Thanks for the update.  I located your case and yes, I think there's something unusual going on here.  I'll watch the case to see how it progresses. 

Mike 
0 Likes 0 · ·
Great, thanks Mike.  Our situation was unusual at the beginning.  We started with 2 accounts because we had some users who needed the higher service level, and we used forwarding and "fake" numbers to connect the accounts.  Eventually nobody used the enhanced features so we merged the accounts.  That was over a year ago but I bet that's what went wrong with it.  We will see I guess.
0 Likes 0 · ·
I don't recall any integration with Glip at that time so I'm a bit stumped, but again, I'll follow the support ticket to see what they find out.  Thanks!
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces