question

stargate-studios avatar image
stargate-studios asked ·

Unable to connect to an extension.

Polycom 335 phones ... when I try to dial a specific extension from another phone in the office I am put on hold (with music) then it directs me to voicemail. The phone I'm trying to reach doesn't ring at all. Same thing happens if I call into the office from external phone.
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

bjsvec avatar image
bjsvec answered ·
It sounds like that phone might be in DND (do not disturb)?  Or maybe it is unregistered?  Are you able to place outbound calls normally from the extension in question?
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

stargate-studios avatar image
stargate-studios answered ·
I just double checked and the line is registered and I am able to place outbound calls. Where do I find the DND and how to turn off? TIA
1 comment Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

They may have also rendered themselves as Do Not Disturb (DND) from the RingCentral Portal or the RingCentral Mobile app. For the Polycomm 335, I found this which should help:

Enable Do Not Disturb (DND) on a Polycom phone

1. The DND feature can be accessed different ways depending upon the model of phone.

  • Press the Do Not Disturb key, or
  • Press the Menu key, then select Features and Do Not Disturb

2. A flashing icon and text on the graphic display indicates that Do Not Disturb is on.

  • Calls received while Do Not Disturb is enabled are sent to voicemail and logged in the Missed Calls list unless configured to be forwarded to another party by your system administrator.
  • To turn off DND press the Do Not Disturb button again, or press the Menu key followed by Features and Do Not Disturb.



1 Like 1 · ·
bjsvec avatar image
bjsvec answered ·
On that model phone I think there would be a flashing x next to the line appearance.  You could also look under menu > features > do not disturb.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

stargate-studios avatar image
stargate-studios answered ·
Thanks to both Jan Ferguson & Brandon. I was able to find the DND setting on the phone unit itself. However, after several attempts of turning DND on/off, I'm still unable to reach the extension. Jan mentioned that it could be triggered from the portal but I'm unable to find that ... any hints on where I should be looking?
4 comments Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Here's a thread that helps troubleshoot   Troubleshooting Calls going straight to voicemail

Also, if you can reach that extension from another phone, be sure to look at the rules and make sure there's not a rule sending it to VM. 
0 Likes 0 · ·
Thank you Mike ... that thread was helpful. It turns out it had nothing to do with DND but a combination of other items - namely the Call Handling & Forwarding section. Now we can reach that extension! Thanks to all who responded.
0 Likes 0 · ·
You're welcome!  Ya... There are lots of things to check... that's one of the most viewed help topics here on the Community. 

Mike 
0 Likes 0 · ·
Great! To answer your previous question...here is the location on the RingCentral Portal where you can set the DND options. In the upper right section of the header screen.
0 Likes 0 · ·

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces