question

angie-wright11457 avatar image
angie-wright11457 asked ·

my phone just quit giving callers the option to leave a voicemail, in my settings it looks like its set to accept voicemails. Any ideas?

my phone just quit giving callers the option to leave a voicemail, in my settings (which haven't been changed) it looks like its set to accept voicemails. Any ideas?
topic-default
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

· Write an Answer
brad-otto avatar image
brad-otto answered ·
Make sure under "Messages and Notifications" that voicemail is enabled - and that it is enabled during daytime hours and night time hours if you have custom hours set on the user tab - there are separate VM greetings and settings for business and non-business hours.  Also - make sure that on the Call Handling and Forwarding tab that you have the announcement set to say "Press 1 to accept the call" when forwarding to any non-RingCentral phones.  In the event another phone is picking up the call, your caller could be going places you did not think they should go.
If you still cannot tell what is going on, visit the Call Log and click the "Detailed" button to see where your caller is being forwarded.
Share
1 |1000 characters needed characters left characters exceeded

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Write an Answer

Hint: Notify or tag a user in this post by typing @username.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

Customer Spaces