doreen-johnson12468 avatar image
doreen-johnson12468 asked mary-community-moderator commented

Dial 1 to accept a call on mobile

When a call comes in on a mobile, we have to dial 1 to accept. Obviously we can't do this when we are driving. Is there a way around this please?

1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

1 Answer

bjsvec avatar image
bjsvec answered mary-community-moderator commented
1 |3000

Up to 8 attachments (including images) can be used with a maximum of 1.0 MiB each and 10.0 MiB total.

renee-bugbee3061 avatar image renee-bugbee3061 commented ·

That link gets this response:

Be patient, you are almost there.

The page you are looking for has moved and we couldn't redirect you. We will fix this, we promise.

In the meantime, use the search box above to search for the content you need. Thank you.

1 Like 1 ·
Matt Griffin avatar image Matt Griffin commented ·

Was there ever an answer on this question? We are having the same issue. The link for the article is broken.

0 Likes 0 ·
mary-community-moderator avatar image mary-community-moderator ♦♦ Matt Griffin commented ·

Please check the KB article below, and follow instruction #6. Go to Play Announcement setting, and select Never.

Setting up your incoming call display and announcement settings

0 Likes 0 ·
Joe Cache avatar image Joe Cache mary-community-moderator ♦♦ commented ·

This STILL isn't working as it should, as there's not a 'Never' for the Call Queues - the original problem.
1680718732577.pngThe 'Never' only exists for Direct calls, and NEEDS to be an option in BOTH diret/queue calls.

1 Like 1 ·
1680718732577.png (9.1 KiB)
Show more comments
Work together.
From anywhere.

Team messaging, video meetings
and phone - all in one app.

Get the new RingCentral app