Any way to stop RingCentral from reducing the volume of other apps?

  • 0
  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
I usually have a white noise youtube video going in the background to drown out distractions. When I place a call in RingCentral, the youtube noise volume gets reduced and stays lowered even after I hang up the call. I have to manually pause the video and unpause to get the volume back. Is there a way to fix this so that RingCentral doesn't lower the volume?
Photo of Sasha Sosin

Sasha Sosin

  • 100 Points 100 badge 2x thumb

Posted 3 weeks ago

  • 0
  • 1
Photo of Saadet - Community Support

Saadet - Community Support, Official Rep

  • 33,420 Points 20k badge 2x thumb
Hey Sasha,

I can't seem to reproduce the issue you are experiencing. If I have a YouTube video going and receive a call on my desktop app, I have to pause the YouTube video before answering (otherwise you have the video and call audio going at the same time). Once I finish the call and play the video again everything is fine. 
Photo of Sasha Sosin

Sasha Sosin

  • 100 Points 100 badge 2x thumb
https://www.youtube.com/watch?v=UJ6GmaZVFkU

Have this going. Don't pause the video when taking the call. Leave it going and make a test call. If you are using Windows, you will notice the plane sound gets reduced.
Photo of Peter Czarnecki

Peter Czarnecki, Employee

  • 872 Points 500 badge 2x thumb
Good morning Sasha,

  I also tried this with the white noise link you provided and I am not able to reproduce this.  The white noise stayed at the same volume the entire time.  I am also running Windows 10 fully updated as the softphone is.  There is no setting on the softphone (RingCentral Phone) to change the volume of the sound.  I am curious if this is something that the audio driver/headset being used on your machine is doing.
Photo of Sasha Sosin

Sasha Sosin

  • 100 Points 100 badge 2x thumb
If you are unable to reproduce this, then it's probably something on my end. I thought it might have something to do with the sound settings but the options in the screenshot below have had no effect. Thanks for your help anyways!